could anyone please tell me why my internet is crashing - got a log - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

could anyone please tell me why my internet is crashing - got a log

£0.00 @
Got 2 pictures to try and help . I've got a hive connected to my sky router -but it keeps turning off . Read More
SLIM_JIM Avatar
6m, 2d agoPosted 6 months, 2 days ago
Got 2 pictures to try and help . I've got a hive connected to my sky router -but it keeps turning off .
SLIM_JIM Avatar
6m, 2d agoPosted 6 months, 2 days ago
Options

All Responses

(18) Jump to unreadPost an answer
Responses/page:
#1
[img]http://i64.tinypic.com/2la6mc3.png[/img]
#2
You'd need to scroll up a bit in the log to see if there's a reason the link is down, but essentially it looks like your broadband is just dropping out - which is likely a wiring or service issue rather than the router or wifi.
#3
[img]http://i66.tinypic.com/10mobhw.png[/img]
#4
I think I put them in the wrong order - anyone any ideas ? Is it my router ? Is it my hive ?
#5
Have you just joined Sky? Have you tried phoning them and doing a line check?
#6
Tell us what you've done. How have you changed the wiring.
#7
PenguinsForAll
Have you just joined Sky? Have you tried phoning them and doing a line check?
Its happened just recently- only noticed it being bad since I put the hive on it . They've tried all sorts- but said to take the hive out for 48 hours to see if that was causing it - it was all fine - then I put the hive in and 14 hours later it dropped .
#8
Try updating the firmware on hive/router?
#9
PenguinsForAll
Try updating the firmware on hive/router?
Thanks I'll look into it . I contacted hive and they said they'd never heard of such a thing - but sky also said they don't know what's up - so I don't know where to turn .
#10
What's on logs before "Adsl link down"?

Because for me it looks like a problem with line stability - contact with support and they need to "tweak it" a bit.
#11
u have contacted sky and hive and they don't know what's happening I doubt it if posting on here is going be much help unless someone comes out to u you've done the usual stuff turn off the router reset it etc etc. reconnecting to a laptop/pc and getting that to diagnose reset the connection. if u have then ring sky again and ask them they probably need send someone out too u.
#12
Looks to me as you are experiencing line drops. Have you done a quiet line test? Go to your Master socket and take the front cover off. You will find another port under that cover. Plug in a corded phone and dial 17070. This will call BTOpenReach and you will be asked what you want. Select Quiet Line test. You should hear absolutely nothing. ANY crackles or humming report a line fault to SKY.

Post the Stats page and not the log if you can.

Edited By: getmeone on Nov 23, 2016 23:15: Additional request
#13
have you changed up to fibre recently ? if so fibre is more fussy about noise on the line.
#14
[img]http://i63.tinypic.com/52x2x3.png[/img]
#15
getmeone
Looks to me as you are experiencing line drops. Have you done a quiet line test? Go to your Master socket and take the front cover off. You will find another port under that cover. Plug in a corded phone and dial 17070. This will call BTOpenReach and you will be asked what you want. Select Quiet Line test. You should hear absolutely nothing. ANY crackles or humming report a line fault to SKY.
Post the Stats page and not the log if you can.
I'm sure the sky engineer done this . I've got my microfilter plugged into the secret socket under the faceplate. Thanks for your input .
#16
Did the problem go away after removing the hive as sky suggested?

I had the same problem and it was a loose connection in the cabinet. List connectivity for 30 seconds every hour or so.

Edited By: chocci on Nov 24, 2016 07:12
#17
Your Line Attenuation is quite high. How far are you from your exchange? 46 is only just about OK. It looks as though your last Drop was 10 hours before you took the stat page.
Did the drop coincide with an incoming call on your landline? Try calling the house from your mobile and see if you can correlate.
Is the filter new? I had one fail only two weeks ago.
#18
getmeone
Your Line Attenuation is quite high. How far are you from your exchange? 46 is only just about OK. It looks as though your last Drop was 10 hours before you took the stat page.
Did the drop coincide with an incoming call on your landline? Try calling the house from your mobile and see if you can correlate.
Is the filter new? I had one fail only two weeks ago.
I'm not sure how far I am from the exchange - it is a new filter but no better than the last one - and I've not got a landline connected as I've not got an actual phone . Thanks for the ideas and input.

Post an Answer

You don't need an account to leave a response. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!