For Honor error code ce-34878-0 PS4 pro - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

For Honor error code ce-34878-0 PS4 pro

£0.00 @
Just got the game today. Can't get past the starting intro.... the game crashes to the PlayStation dashboard showing the above error . Just wondering if anyone else is getting the same error ? … Read More
danielshirvell Avatar
5m, 1w agoPosted 5 months, 1 week ago
Just got the game today. Can't get past the starting intro.... the game crashes to the PlayStation dashboard showing the above error .

Just wondering if anyone else is getting the same error ?

Thanks
danielshirvell Avatar
5m, 1w agoPosted 5 months, 1 week ago
Options

Top Responses

(1)
Lewis__rennie
Ok what's happening is that I'm no very good at this stuff and I have contacted hbisoft and they are giving me a hand but thank you very much for telling me about port forwarding I wouldn't have known what to ask about otherwise much appreciated bro


Hopefully you will be online soon. 8)

All Responses

(43) Jump to unreadPost an answer
Responses/page:
Page:
#1
danielshirvell

Just got the game today. Can't get past the starting intro.... the game crashes to the PlayStation dashboard showing the above error .
Just wondering if anyone else is getting the same error ?
Thanks

That's normally some sort of Hardrive fault with corrupt installation of the game, have you tried reinstalling the game or updates.
#2
watchmedeal
danielshirvell

Just got the game today. Can't get past the starting intro.... the game crashes to the PlayStation dashboard showing the above error .
Just wondering if anyone else is getting the same error ?
Thanks

That's normally some sort of Hardrive fault with corrupt installation of the game, have you tried reinstalling the game or updates.


Reinstalled the game but didn't help. All my other games work fine . I was playing resident evil 7 earlier without any problems
#3
Same with my ps4 version. All other games work fine...it did this with them BETA also. No matter what I do it crashes. Really frustrating.
#4
erratic_james
Same with my ps4 version. All other games work fine...it did this with them BETA also. No matter what I do it crashes. Really frustrating.


So annoying. Are you playing it on a PS4 pro or standard ?
#5
Just looking on ubi forums and a lot of people are having the same issue .
#6
danielshirvell
Just looking on ubi forums and a lot of people are having the same issue .


A ubisoft game thats garbage an unplayable on release day. Who would of thought it lol
#7
I've had the same problem! I have deleted everything and reset the entire console to scratch and tried to install and yet again the same problem. I contacted Sony support and they listed me instructions to follow which involved using safe mode. Yet again nothing. So Sony recommended me to ubisoft after waiting 45 minutes on the phone for someone to pick up they told me there is nothing they can do the "CE" apparently means it's a Sony error. Ubisoft emailed what they have said so I contacted Sony yet again and told them what ubisoft said, by this time it was 5pm and they were closing up shop for the day and they will email me tomorrow. 7 hours of my life was wasted today to get this **** game working and still nothing. The worst part of it was where I bought the disk copy from ( somewhere else I rang today!) Said I will only get £30 back in a credit note for it...
I will keep everyone updated with what Sony say hopefully I can help everyone out.
#8
jakeejepson
I've had the same problem! I have deleted everything and reset the entire console to scratch and tried to install and yet again the same problem. I contacted Sony support and they listed me instructions to follow which involved using safe mode. Yet again nothing. So Sony recommended me to ubisoft after waiting 45 minutes on the phone for someone to pick up they told me there is nothing they can do the "CE" apparently means it's a Sony error. Ubisoft emailed what they have said so I contacted Sony yet again and told them what ubisoft said, by this time it was 5pm and they were closing up shop for the day and they will email me tomorrow. 7 hours of my life was wasted today to get this **** game working and still nothing. The worst part of it was where I bought the disk copy from ( somewhere else I rang today!) Said I will only get £30 back in a credit note for it...
I will keep everyone updated with what Sony say hopefully I can help everyone out.


Keep us up to date :) .
#9
How you sorted this guys?
#10
Tarekas22
How you sorted this guys?
Still nothing.....
#11
Nope nothing ... :(
#12
Just browsing the ubi forums and some guy mentioned this. Not at home but will try when I get back

I have the same problem in Beta so I used my Daughter's PSN login linked it to a new ubi****e account and it worked fine on both my consoles. This is something to do with your Ubisoft Account linking to your PSN account.


But we all know ubisoft will blame Sony and wont do anything to fix the game just glad I didn't buy it!

Could be worth a try????

Edited By: danielshirvell on Feb 15, 2017 14:16: Typo
#13
danielshirvell
Just browsing the ubi forums and some guy mentioned this. Not at home but will try when I get back
Quote Originally Posted by UbiInsulin View Post
Hi! What is the exact error code you're seeing? Have you tried rebuilding your PS4's database (safe mode option 5)? Thank you!
I have the same problem in Beta so I used my Daughter's PSN login linked it to a new ubi****e account and it worked fine on both my consoles. This is something to do with your Ubisoft Account linking to your PSN account.
But we all know ubisoft will blame Sony and wont do anything to fix the game just glad I didn't buy it!
Could be worth a try????
Hi dude when I rang Sony about the problem they told me to use option five in safe mode but that still did not work -.-
#14
I was getting at the comment below about using a different login .
#15
i was getting the same problem i contacted ubisoft and they told me to port forward port numbers to my modem i have done this and so far its better it hasnt crashed my game yet
#16
ryanrobertohunt
i was getting the same problem i contacted ubisoft and they told me to port forward port numbers to my modem i have done this and so far its better it hasnt crashed my game yet


What were the port numbers ?
#17
Ports used by the game:
TCP: 443, 80
UDP: 3568, 6200, 6300

Ports used by PSN:
TCP: 80, 443, 3478, 3479, 3480
UDP: 3478, 3479


let me know if it works its been working perfect for me now :D:D:D:D about time
#18
ryanrobertohunt
Ports used by the game:
TCP: 443, 80
UDP: 3568, 6200, 6300

Ports used by PSN:
TCP: 80, 443, 3478, 3479, 3480
UDP: 3478, 3479


let me know if it works its been working perfect for me now :D:D:D:D about time


I had an email form ubi too . Forwarded the ports and it's working a treat . Problem solved
#19
danielshirvell
ryanrobertohunt
Ports used by the game:
TCP: 443, 80
UDP: 3568, 6200, 6300
Ports used by PSN:
TCP: 80, 443, 3478, 3479, 3480
UDP: 3478, 3479
let me know if it works its been working perfect for me now :D:D:D:D about time
I had an email form ubi too . Forwarded the ports and it's working a treat . Problem solved
How do you do that now?
#20
You need to give your PS4 a static ip and forward the ports above to that ip address . What's the model of your router ?

Edited By: danielshirvell on Feb 15, 2017 21:37: Typo
#21
Can I get a hand also not sure about this stuff my model is a virgin media superhub I am currently on the port forwarding page but don't know what to do can you help
#22
Have a look here https://portforward.com/virgin-media/super-hub-2/ Do you know what version of superhub you have ? it's for a super hub 2

Edited By: danielshirvell on Feb 16, 2017 10:50: Typo
#23
It's the first one but thanks
#24
Let me know how you get on .
#25
Ok what's happening is that I'm no very good at this stuff and I have contacted hbisoft and they are giving me a hand but thank you very much for telling me about port forwarding I wouldn't have known what to ask about otherwise much appreciated bro
#26
I opened ports and it not helped. Should I restart modem after that ? Also do I have to leave only ports mentioned ? Or can leave others I opened by self earlier.
Thx
#27
You only need the ports mentioned above to play for honor and have a open nat for Psn network. I would restart my router and PS4 after making any changes .
#28
I also had to disable upnp on my router as it was preventing me from getting a open nat
#29
Lewis__rennie
Ok what's happening is that I'm no very good at this stuff and I have contacted hbisoft and they are giving me a hand but thank you very much for telling me about port forwarding I wouldn't have known what to ask about otherwise much appreciated bro


Hopefully you will be online soon. 8)
#30
But Open NAT extremely not safe!
I will try enter numbers and see what's will happen.
Also, when you do test connection on psn,what Nat type it shows?
#31
If it was a pc then yeah but a PS4 is secure isn't it ?
#32
Mine shows nat type 2 and for honor shows open
#33
Hello, i bought for honor today and downloaded it (disc version). When it downloaded i played the tutorial for about 2-3 minutes and then the game gets laggy af and crashes giving me the same ce error. I have entered in safe mode and rebuilt the data base, redownloaded the game numerous times and turned my ps on and off... none of the above work. I have checked for game and os updates but they are fully up to date. I also tried port forwarding after about an hour of research and yet nothing!!!! It gives me the same error. The game makes my ps4 run fast af and the fans inside sound like they are about to explode, and plop the game crashes :( if anyone has had the same issue please tell me the solution <3 i am now thinking its the disc as all my friends (who have a older ps4 then me) have perfectly working for honor discs and gameplay. I might just refund the game.. pls help if possible
#34
I had the same problem . It is most probably because you need to forward the ports . Are you sure you have done it correctly? What's the nat type on ur PS4 ?
#35
My nat type is open on my ps4 and has been for ages because of an old cod glitch when it first came out, and i was pretty sure i forwarded my port correctly. Im starting to think its just my ps4 getting old ☹️ Thanks for everyones help tho
#36
OK, this will sound like total nonsense but I think I've solved the issue. First off I play a lot of games over 2 consoles PS4 Pro and Xbox One. I refuse to believe it's any fix mentioned so far due to no other games having issues. However THIS is what I found worked and remember once I'd figured this out I can crash the game on demand at any time. I was moving thru picture settings on my 4K TV waiting for the crash during first minute of the tutorial, when I realised I'd passed the average crash time, put down my remote and. Well it ran fine with no crash. So what was different. My TV's picture sharpness is set at 0 to reduce edges etc, it's just personal preference BUT this time the setting was on 100. Yes I know total crap... But I played thru with no issues so then just to check I began to lower the sharpness and the lower it went the frame rates began to drop and I crashed at 30 percent. I can crash the game at will if I change from 100 down every time and it never crashes if at 100.. crazy? Maybe but maybe the game pushes the console to get it up to 4K as I push 4K resolution away. Try it if you can't play your copy.
THE SOLUTION
SET TV SHARPNESS TO 100 if you have 4K TV

Edited By: NOCTORNUS on Feb 18, 2017 16:45
#37
I got the game yesterday and I am only up to the 6th campaign level because of the error that keeps occurring does anybody know how to solve this or if Sony will be doing something about it in the future?
#38
Ive just brought the game and it won't even get past the training section. It's crashed on me 20 times so far and I've tried everything! Plz help
#39
I had the same issue . Port forwarding fixed it
#40
After port forwarding and restarting modem + network test all working good now.

Post an Answer

You don't need an account to leave a response. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!