Graphics advice - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Graphics advice

scott_safc Avatar
2y, 3w agoPosted 2 years, 3 weeks ago
Whenever I stream anything live in HD such as BT Sport through the BT Sport app, the picture's fine whilst it's in the small box in the centre of your screen, however once you go full screen the movement becomes choppy. My system's not the very best, 2.5ghz processor, 4 gb ram with Intel HD Graphics, but from what I've read and heard it should be able to cope with this no bother...

I was just wondering if anyone knew of any tweaks or solutions that could help me out with this? I want to stream the football on Thursday through the BT app so hoping I can sort something out before then...
scott_safc Avatar
2y, 3w agoPosted 2 years, 3 weeks ago
Options

All Responses

(12) Jump to unreadPost an answer
Responses/page:
#1
is it wired or wireless?
#2
Mine does that at the beginning of the broadcast and it's annoying - usually goes to full HD after 30seconds to a minute,
which makes me think it's more a BT sport app issue rather than my tablet.
#3
How does it fare with youtube, vimeo or daily motion clips?

https://www.youtube.com/watch?v=6v2L2UGZJAM
http://vimeo.com/channels/staffpicks/114963142
http://www.dailymotion.com/playlist/x3iq9s_pitter18278_our-planet-earth/1#video=x14hbmt

Be sure to set them to 720 HD and see how they play? If all is well then I'd be inclined to suspect it's the app itself.
#4
What is your internet connection like? Your speed effects the quality of the video.
#5
Thanks for the replies... My internet speed isn't the best, but at a constant 11mbps it should be good enough to handle this...

Mine also starts slowly then picks up to HD inside about 10-15 seconds I'd say, however I still have the problem as mentioned in the OP...

I don't seem to encounter this problem whilst watching youtube clips and the like, it's only when streaming something live in HD, either via the BT Sport app, or through other, less ahem, conventional means (ie sport streaming websites)...

I've asked countless times on these websites and a lot (most) of the time it seems as if it's near enough only me experiencing the issue, which is what lead me to believe that there must be some sort of a fix...

Oh, and it's wired btw

Edited By: safc32 on Dec 30, 2014 22:47
#6
safc32
Thanks for the replies... My internet speed isn't the best, but at a constant 11mbps it should be good enough to handle this...

Mine also starts slowly then picks up to HD inside about 10-15 seconds I'd say, however I still have the problem as mentioned in the OP...

I don't seem to encounter this problem whilst watching youtube clips and the like, it's only when streaming something live in HD, either via the BT Sport app, or through other, less ahem, conventional means (ie sport streaming websites)...

I've asked countless times on these websites and a lot (most) of the time it seems as if it's near enough only me experiencing the issue, which is what lead me to believe that there must be some sort of a fix...

Oh, and it's wired btw

Run a few tests at http://www.speedtest.net and http://www.pingtest.net and post back the results. Sounds like your internet is just not keeping up with the amount of data required to obtain HD streaming from what you are describing.
#7
Astec123
safc32
Thanks for the replies... My internet speed isn't the best, but at a constant 11mbps it should be good enough to handle this...

Mine also starts slowly then picks up to HD inside about 10-15 seconds I'd say, however I still have the problem as mentioned in the OP...

I don't seem to encounter this problem whilst watching youtube clips and the like, it's only when streaming something live in HD, either via the BT Sport app, or through other, less ahem, conventional means (ie sport streaming websites)...

I've asked countless times on these websites and a lot (most) of the time it seems as if it's near enough only me experiencing the issue, which is what lead me to believe that there must be some sort of a fix...

Oh, and it's wired btw

Run a few tests at http://www.speedtest.net and http://www.pingtest.net and post back the results. Sounds like your internet is just not keeping up with the amount of data required to obtain HD streaming from what you are describing.

Done a gazillion tests on speedtest.net, never get lower than 11.19mbps with 0.96mbps upload...
#8
safc32
Astec123
safc32
Thanks for the replies... My internet speed isn't the best, but at a constant 11mbps it should be good enough to handle this...

Mine also starts slowly then picks up to HD inside about 10-15 seconds I'd say, however I still have the problem as mentioned in the OP...

I don't seem to encounter this problem whilst watching youtube clips and the like, it's only when streaming something live in HD, either via the BT Sport app, or through other, less ahem, conventional means (ie sport streaming websites)...

I've asked countless times on these websites and a lot (most) of the time it seems as if it's near enough only me experiencing the issue, which is what lead me to believe that there must be some sort of a fix...

Oh, and it's wired btw

Run a few tests at http://www.speedtest.net and http://www.pingtest.net and post back the results. Sounds like your internet is just not keeping up with the amount of data required to obtain HD streaming from what you are describing.

Done a gazillion tests on speedtest.net, never get lower than 11.19mbps with 0.96mbps upload...

And what of pingtest? You need to post all the information up because the raw speed is only part of the context about how fast and reliable your internet is.
#9
Astec123
safc32
Astec123
safc32
Thanks for the replies... My internet speed isn't the best, but at a constant 11mbps it should be good enough to handle this...

Mine also starts slowly then picks up to HD inside about 10-15 seconds I'd say, however I still have the problem as mentioned in the OP...

I don't seem to encounter this problem whilst watching youtube clips and the like, it's only when streaming something live in HD, either via the BT Sport app, or through other, less ahem, conventional means (ie sport streaming websites)...

I've asked countless times on these websites and a lot (most) of the time it seems as if it's near enough only me experiencing the issue, which is what lead me to believe that there must be some sort of a fix...

Oh, and it's wired btw

Run a few tests at http://www.speedtest.net and http://www.pingtest.net and post back the results. Sounds like your internet is just not keeping up with the amount of data required to obtain HD streaming from what you are describing.

Done a gazillion tests on speedtest.net, never get lower than 11.19mbps with 0.96mbps upload...

And what of pingtest? You need to post all the information up because the raw speed is only part of the context about how fast and reliable your internet is.

Not at home atm, will do it tomorrow when I am though...
#10
Astec123
safc32
Astec123
safc32
Thanks for the replies... My internet speed isn't the best, but at a constant 11mbps it should be good enough to handle this...

Mine also starts slowly then picks up to HD inside about 10-15 seconds I'd say, however I still have the problem as mentioned in the OP...

I don't seem to encounter this problem whilst watching youtube clips and the like, it's only when streaming something live in HD, either via the BT Sport app, or through other, less ahem, conventional means (ie sport streaming websites)...

I've asked countless times on these websites and a lot (most) of the time it seems as if it's near enough only me experiencing the issue, which is what lead me to believe that there must be some sort of a fix...

Oh, and it's wired btw

Run a few tests at http://www.speedtest.net and http://www.pingtest.net and post back the results. Sounds like your internet is just not keeping up with the amount of data required to obtain HD streaming from what you are describing.

Done a gazillion tests on speedtest.net, never get lower than 11.19mbps with 0.96mbps upload...

And what of pingtest? You need to post all the information up because the raw speed is only part of the context about how fast and reliable your internet is.

Really sorry, only just found this again! Here's my ping test anyway (if you're still out there somewhere.. ;) )

http://www.pingtest.net/result/115668894.png
#11
Look up how to disable hardware acceleration in xxx, where xxx is the app you are using. I had problems with either flash or html 5 videos behaving as you say with hardware acceleration on
#12
badasschris
Look up how to disable hardware acceleration in xxx, where xxx is the app you are using. I had problems with either flash or html 5 videos behaving as you say with hardware acceleration on

Done that, will see how it goes, cheers

Post an Answer

You don't need an account to leave a response. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!