laptop won't boot up - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

laptop won't boot up

£0.00 @
My acer laptop was dual boot with win 10 & Ubuntu 17.04, win 10 was default o.s. to boot to and worked fine. The other day at start up I got the windows recovery console but this could not fix it,… Read More
leitchyleck Avatar
1m, 5d agoPosted 1 month, 5 days ago
My acer laptop was dual boot with win 10 & Ubuntu 17.04, win 10 was default o.s. to boot to and worked fine. The other day at start up I got the windows recovery console but this could not fix it, tried to boot to safemode but since Ubuntu grub was installed it wouldn't go there. Now at boot I get the grub rescue command line. I ran Ubuntu live cd, was in middle of installing grub boot rescue when laptop shut down. Tried bootable windows 10 disc, it shut down after 1 minute. Took the hard drive out and connected to other laptop and all files are there. This can't be overheating as it does it with a minute sometimes? Swapped the 2x2gb ram chips, booted up with single ram chip, still the same so don't think it's ram. Could it be motherboard failure? It shuts down every time I start up so can't get a chance to fix boot loader.
leitchyleck Avatar
1m, 5d agoPosted 1 month, 5 days ago
Options

All Responses

(12) Jump to unreadPost an answer
Responses/page:
#1
If this was a pc I would say swap the Psu.
#2
How long before shutdown if you boot then immediately select UEFI / BIOS / setup page to display and just observe without altering any configuration? Might still be an overheat issue. Consider one of those UEFI / BIOS pages may show you internal temperatures.
#3
Maybe thermal paste needs replacing and processor is overheating?
#4
Decoded
Maybe thermal paste needs replacing and processor is overheating?


ok, into bios, no heat values anywhere, it shut down after 4 mins, fan was on for 2 mins but underneath not warm to touch?
#5
leitchyleck
Decoded
Maybe thermal paste needs replacing and processor is overheating?
ok, into bios, no heat values anywhere, it shut down after 4 mins, fan was on for 2 mins but underneath not warm to touch?
1min shutdown when running application (W10 boot disc) compared to 4min semi-idle in BIOS suggests heat issue, secondary issue possibly power supply. Any garages nearby with a trigger on its air hose that you could blow through the lappy's air vents?
#6
AndyRoyd
leitchyleck
Decoded
Maybe thermal paste needs replacing and processor is overheating?
ok, into bios, no heat values anywhere, it shut down after 4 mins, fan was on for 2 mins but underneath not warm to touch?
1min shutdown when running application (W10 boot disc) compared to 4min semi-idle in BIOS suggests heat issue, secondary issue possibly power supply. Any garages nearby with a trigger on its air hose that you could blow through the lappy's air vents?


yes maybe go down the overheating road, my old Acer had 2 screws in panel, straight into fan. now this one only has panel into HDD and network card, maybe a strip down is
in order!
#7
Get your files off the hard drive, then use the recovery disks you made when you got the laptop to reload the windows software.
If it boots to ubuntu, this indicates the pc/hard drive etc are ok,

Get ubcd4win this has various repair tools, if the cd drive is faulty, get the usb version, then set boot order in bios to boot from usb.
In fact I think you can change the boot order to ubuntu in the bios,

http://www.ultimatebootcd.com
#8
If you are able to get into the windows or windows environment check the event logs for ntfs errors if so failed hdd also run 'bluescreen view' will indicate if shutting down because of hardware faults. Apart from that recommend backing up important asap. Have you disconnected all usb devices from the laptop sometimes faulty peripherals can cause random shut downs. Malware can be at fault too were you getting random popups online or strange browsers opening up called chromium or strange search browsers?

Edited By: groppo on Jun 18, 2017 17:53
#9
thx for replies, it's going in bin, stripped it down, there was some dust in fan but not as much as expected. started up and still shut down, can get to hard drive to copy files off, might just do without laptop for a wee while, see how it goes.
#10
leitchyleck
thx for replies, it's going in bin, stripped it down, there was some dust in fan but not as much as expected. started up and still shut down, can get to hard drive to copy files off, might just do without laptop for a wee while, see how it goes.


strip the beast, cover in tin foil exposing the chips and bake it on low heat in the oven. I'd reflow it just for fun, should work again afterwards.

P.S. check to see if you can claim any money back for bad chips.
#11
it won't, it's got no feet
#12
leitchyleck
thx for replies, it's going in bin, stripped it down, there was some dust in fan but not as much as expected. started up and still shut down, can get to hard drive to copy files off, might just do without laptop for a wee while, see how it goes.
Suggested two possible issues earlier: overheat and power supply. You seem to have covered the possibly compromised cooling issue. Did you also check operation with known-good power supply or not?

Post an Answer

You don't need an account to leave a response. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!