New Pc - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

New Pc

£0.00 @
Hello, Ive just built a new pc and it works fine! I have the os installed on my ssd and eveything seems to be fine, however the system is running slow! Its not using its full capacity of ram and onl… Read More
VGamer Avatar
10m, 1w agoPosted 10 months, 1 week ago
Hello,
Ive just built a new pc and it works fine!
I have the os installed on my ssd and eveything seems to be fine, however the system is running slow! Its not using its full capacity of ram and only uses 0-4% of the cpu! It wont let me load up youtube videos. Ive installed all the drivers. Could you please help! Thanks
Tags:
VGamer Avatar
10m, 1w agoPosted 10 months, 1 week ago
Options

All Responses

(10) Jump to unreadPost an answer
Responses/page:
#1
You need to provide more information. Also how are you getting those figures for the CPU and RAM? You realise it is normal for your system to not use its full capacity in most cases... Loading YouTube videos is going to be separate issue most probably, that is even if the first is an issue!

Edited By: joshp on Aug 12, 2016 20:26
#2
joshp
You need to provide more information. Also how are you getting those figures for the CPU and RAM? You realise it is normal for your system to not use its full capacity in most cases... Loading YouTube videos is going to be separate issue most probably, that is even if the first is an issue!


I have 16gb of ram and realized it was my cheap wifi dongle that wouldnt load vids! Got ethernet plugged in now
#3
1, do a speed test and check ur connection.
2, from the start menu type device manger and make sure there isn't an issue with any drivers
3, use Google Chrome or make sure you have the java plug in for your browser etc
4, remove the ram and reinsert it.
5, make sure your cpu fan is plugged into the cpu fan slot and not into a system fan slot.
#4
Google your ram, especially timings etc, then manually enter them in the bios,
My last build, the auto settings had mine running at 300mhz, rather than the 1800 it should have been, get this to see what it's currently running at http://www.cpuid.com/softwares/cpu-z.html
#5
VGamer
joshp
You need to provide more information. Also how are you getting those figures for the CPU and RAM? You realise it is normal for your system to not use its full capacity in most cases... Loading YouTube videos is going to be separate issue most probably, that is even if the first is an issue!
I have 16gb of ram and realized it was my cheap wifi dongle that wouldnt load vids! Got ethernet plugged in now

So everything's sorted?
#6
joshp
VGamer
joshp
You need to provide more information. Also how are you getting those figures for the CPU and RAM? You realise it is normal for your system to not use its full capacity in most cases... Loading YouTube videos is going to be separate issue most probably, that is even if the first is an issue!
I have 16gb of ram and realized it was my cheap wifi dongle that wouldnt load vids! Got ethernet plugged in now

So everything's sorted?


Think so, gonna just over some settings that ^^ recommend!
#7
your pc willl only be as fast as the slowest component, in this case its the wi-fi sending/recieving data to your router. Thats the bottleneck, not your cpu or memory.
#8
Superfetch probably isn't loading up the memory because it hasn't learned what your habits are yet. Give it a couple of weeks to see if that changes.
#9
EndlessWaves
Superfetch probably isn't loading up the memory because it hasn't learned what your habits are yet. Give it a couple of weeks to see if that changes.


Alright mate, also my gpu hasn't arrived but it wouldnt change anything like that
#10
Sounds like you need to download some more ram

Edited By: Daftfool666 on Aug 13, 2016 08:43

Post an Answer

You don't need an account to leave a response. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!