Problems with sound - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Problems with sound

£0.00 @
Hi all. Could really do with some advice! I'm running a digital optical lead from my Logitech Z906 surround speakers to my Soundblaster Z as I can't seem to get audio cables/jack leads to work. I'm … Read More
libbysmum Avatar
2w, 1d agoPosted 2 weeks, 1 day ago
Hi all.
Could really do with some advice!
I'm running a digital optical lead from my Logitech Z906 surround speakers to my Soundblaster Z as I can't seem to get audio cables/jack leads to work. I'm trying to run a bass shaker but it just won't work. When running a speaker test the rear speakers are greyed out and all I can get through them is a crackle. Any ideas where I'm going wrong and what I can do yo fix the issue.
Thanks in advance
Tags:
libbysmum Avatar
2w, 1d agoPosted 2 weeks, 1 day ago
Options

All Responses

(3) Jump to unreadPost an answer
Responses/page:
#1
I'm inclined to suspect a problem with the speakers if two different connections are having problems, do you have anything else you could try them on?
#2
Have you set the digital audio output to a 5.1 connection from the PC end ? You need to bitstream Dolby Digital 5.1 to get true 5.1 surround sound.

Either play a DD5.1 audio stream or enable Dolby Digital Live to convert stereo to 5.1
https://www.youtube.com/watch?v=8djKvPl6jro

Edited By: kester76 on Jun 10, 2017 12:22
#3
Drivers?

Post an Answer

You don't need an account to leave a response. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!