Sound problems new LG TV - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Sound problems new LG TV

£0.00 @
Hi I have a confusing problem that I'm hoping someone can help with please. Just treated myself to a new LG 49UH850V but I'm having problems getting sound out of it via optical from hdmi device's. I… Read More
danzab Avatar
9m, 3w agoPosted 9 months, 3 weeks ago
Hi I have a confusing problem that I'm hoping someone can help with please. Just treated myself to a new LG 49UH850V but I'm having problems getting sound out of it via optical from hdmi device's.
I have a blade bm7000s sat receiver connected via hdmi and basically I can't get any sound out of it through the TV. I have a Cambridge audio TV minx that is connected via optical cable to the TV even if I just choose internal TV speakers get no sound at all. Tried a different cable and hdmi port but still the same, at the minute the only way I can get sound is through the red and white leads direct into the Cambridge audio speaker. Tried changing the sound settings on the blade box but makes no difference. Tried my PS4 and that will play sound through internal TV speakers but not through the optical cable

Could it just be the fact that I need to update my hdmi cables? I'm using 1.4 and all the ports on the TV are hdmi 2

Cheers

Dan
danzab Avatar
9m, 3w agoPosted 9 months, 3 weeks ago
Options

All Responses

(4) Jump to unreadPost an answer
Responses/page:
#1
Hi Dan, you should be ok with the same cables you had before. I have a uf860v and use 1.4 rated cables with the 2.0 ports with no issues. Hdmi 1 for me is an arc channel for connecting to an external speaker. When i plugged my boxes in initially i got no sound. Plugging them into the other ports worked for sound. When you have your ps4 running with sound if you unplug the hdmi from the ps4 and connect it to your blade sat receiver does it still give no noise? If so it is a setting on your blade receiver. If it gives sound then your next step will be to find out why the minx isnt giving out sound. To do that you will need to go into your main settings and choose the sound option and see if optical works that way. There are a lot of settings so im afraid i cant help any further as im not sure if they have changed the menus again but i hope you get it working ok.
#2
With my last LG TV you had to have the volume on the TV on then switch the surround sound on, after it started working then turn the TV sound off. Had to do this every time.
#3
Thanks for the replies, will have another play once I have finished watching the Imps playing!
#4
on my lg tv there are multiple sound inputs in the settings.
if you don't get the right one you will have no sound.
look through your sound settings.

Post an Answer

You don't need an account to leave a response. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!