wifi issues linx 7 tablet - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

wifi issues linx 7 tablet

£0.00 @
I purchased the linx 7 tablet as a replacement for my aging asus transformer. so far it is nice but no matter how many times I try to connect to the WiFi the only time it will is by wps button. then i… Read More
irishsea Avatar
2y, 3m agoPosted 2 years, 3 months ago
I purchased the linx 7 tablet as a replacement for my aging asus transformer. so far it is nice but no matter how many times I try to connect to the WiFi the only time it will is by wps button. then its pretty fast. but if its shut down I have to reconnect all over again. no other system in my house has this issue. is there an upgraded driver I am missing or any suggestions that I can't think of. I have a networking degree but haven't touched networking since graduating 15 years ago Lil.

so help?

Shared Via The HUKD App For Android.
Tags:
irishsea Avatar
2y, 3m agoPosted 2 years, 3 months ago
Options

All Responses

(14) Jump to unreadPost an answer
Responses/page:
#1
Mine will occasionally disconnect from the wi fi and the only thing that works is to restart it, by it seems to reconnect ok once restarted.
#2
Dyslexic_Dog
Mine will occasionally disconnect from the wi fi and the only thing that works is to restart it, by it seems to reconnect ok once restarted.

Try an alternative encryption protocol on your router - you may need to change all your other devices if it works.
#3
Do a factory reset, I had a phone that would not connect to wi fi, a factory reset cured it.

I was tearing my hair out for over a day .. :(
#4
factory reset doesn't help. I wonder if there's updated drivers
#5
john52
Dyslexic_Dog
Mine will occasionally disconnect from the wi fi and the only thing that works is to restart it, by it seems to reconnect ok once restarted.

Try an alternative encryption protocol on your router - you may need to change all your other devices if it works.


tried that as well it still doesn't help. I'm at a loss if it won't connect to the internet its useless to me.
#6
Which protocols did you try on the router?
#7
actually I may have fixed it. I have installed the WiFi drivers for the linx 8 tablet on my linx 7 tablet and after 4 restarts it has not had an issue in connecting. so far so good now to replace my HDMI adapter and I'll be good to go.
#8
Install and run Wifi analyzer.

Sounds like someone else's router is on the same channel and causing the problem
#9
irishsea
actually I may have fixed it. I have installed the WiFi drivers for the linx 8 tablet on my linx 7 tablet and after 4 restarts it has not had an issue in connecting. so far so good now to replace my HDMI adapter and I'll be good to go.

I'm having similar problems with my linx 10, can you link to the drivers you found?
#10
try the first post here:

http://forums.overclockers.co.uk/showthread.php?t=18641103

I had to manually update and not use setup as it errored but manual install it works great and faster.
#11
Comment
TheCrackInTime
irishsea
actually I may have fixed it. I have installed the WiFi drivers for the linx 8 tablet on my linx 7 tablet and after 4 restarts it has not had an issue in connecting. so far so good now to replace my HDMI adapter and I'll be good to go.

I'm having similar problems with my linx 10, can you link to the drivers you found?


Linxtablet.co.uk

Has some info and driver links.
#12
Hi IrishSea. You mentioned that you manually installed the drivers for the wifi? Could you explain how for me please - I downloaded them but don't know how to manually install. Thanks a million! Lee
#13
My linx 8 works only next to router 4meters from wifi is losing internet speed but wifi signal is strong i tried everything even win10 with win8 drivers i am pretty sure its not driver's
#14
Hajdi
My linx 8 works only next to router 4meters from wifi is losing internet speed but wifi signal is strong i tried everything even win10 with win8 drivers i am pretty sure its not driver's
sorry mine was in fact the drivers.

Post an Answer

You don't need an account to leave a response. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!