Wifi Problems - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Wifi Problems

£0.00 @
Hi, I'm hoping someone may have a suggestions as what I can do with regards to the internet dipping in and out on my laptop. I have had my laptop for 10 months and everything has been working fine up …
nickster76 Avatar
2w, 4d agoPosted 2 weeks, 4 days ago
Hi, I'm hoping someone may have a suggestions as what I can do with regards to the internet dipping in and out on my laptop. I have had my laptop for 10 months and everything has been working fine up until a few days ago. When I am trying to load up web pages sometimes I get the circle that seems to last forever then I get a message regarding the page being unable to load up and then the yellow triangle appears. When i do a speed test on Speedtest the results are download - 35 and upload 1.95. Are these results good or is there a problem that I need to address with my laptop. Just to add we have another laptop that has been working fine for the last two days.
Tags:
nickster76 Avatar
2w, 4d agoPosted 2 weeks, 4 days ago
Options

All Responses

(38) Jump to unreadPost an answer
Responses/page:
#1
have you got virgin ?
#2
Have you tried rebooting the router?

Yes the old "turn it off and on again" routine but with routers it is possible that updates could case issues and sometimes rebooting can fix them.
#3
Hi, We have Talk Talk. Connection has just been lost again but other half just says "mine is working fine"
#4
Yes, we have rebooted the router. Even loading up emails is taking forever.
#5
Talk talk unfortunately have really bad reviews for their routers so it could be that? I also have talk talk and have just changed my router for another as it worked fine via ethernet to pc, but wifi was hit and miss,
#6
Well it has just taken 5 minutes to load this page. Initially when I tried to reload this page and a speednet I got the message "hmmm we cant load this page" I'm so frustrated as I use the laptop for work and everything is triple the time.
#7
nickster76
Well it has just taken 5 minutes to load this page. Initially when I tried to reload this page and a speednet I got the message "hmmm we cant load this page" I'm so frustrated as I use the laptop for work and everything is triple the time.


​Are you connecting at 5ghz or 2.4ghz. also check you wifi channel as some devices hate channel 12 + 13
#8
nickster76
Yes, we have rebooted the router. Even loading up emails is taking forever.
So two laptops (I assume different specs) using the same wifi (within a similar area (Nothing obstructing the signal))

Then I'd check your laptop for driver updates - if you are unsure try IOBit's Drive Booster (uninstall after use if you don't know how to stop it using resources)

Edited By: philphil61 on Feb 09, 2017 17:31
#9
Simplest way to confirm it's a wifi issue would be to use ethernet to test.

Also use an app like wifi analyzer to see what channel you are on, 1, 6, 11 usually being the best ones.
#10
Check your laptop wifi chip/card settings as the operating system may have changed from 5ghz to 2.4ghz and/or changed to 20Hz from 40Hz or auto.
#11
kester76
nickster76
Well it has just taken 5 minutes to load this page. Initially when I tried to reload this page and a speednet I got the message "hmmm we cant load this page" I'm so frustrated as I use the laptop for work and everything is triple the time.
​Are you connecting at 5ghz or 2.4ghz. also check you wifi channel as some devices hate channel 12 + 13
My laptop has the following~: RealtekRTL 8723BE802.11b/g/n. After reading about of information on PC Advisor i dont think my laptop supports 5GHz.
I am struggling to find the wifi channel at present. Will keep searching.
#12
thetarget
Check your laptop wifi chip/card settings as the operating system may have changed from 5ghz to 2.4ghz and/or changed to 20Hz from 40Hz or auto.

Can i ask where i would find those settings please.
#13
If its a 2.4Ghz card it cannot change to 5Ghz so don't worry. Other posters are correct, try Ethernet first to see if that solves your problem. You can try also disabling and renabling your Wireless adapter, or as I like to do every few months, reinstall windows ;)
#14
boxxy
If its a 2.4Ghz card it cannot change to 5Ghz so don't worry. Other posters are correct, try Ethernet first to see if that solves your problem. You can try also disabling and renabling your Wireless adapter, or as I like to do every few months, reinstall windows ;)
Ethernet cable has been plugged in and could not load a new web page or respond to this message, Would I still need to disabling and renable the wireless Wireless adapter
#15
Have you tried using different browsers on the system? Also it may be worth noting if you have made any recent software changes, if you run security software etc.
#16
boxxy
Have you tried using different browsers on the system? Also it may be worth noting if you have made any recent software changes, if you run security software etc.
I have Mozilla and Microsoft Edge and bot keep dropping out. I upgraded my antivirus to Kaspersky recently. As for software changes I haven't made any willingly.
#17
I have just spoken to Argos who I purchased the laptop off and they have said my Kasperksy antivirus might be slowing down my computer because it takes up a lot of process space. Need to ring HP in the morning to see if they can help.
#18
nickster76
Hi, We have Talk Talk.
Enough said! EVERYBODY I know on TalkTalk has nothing positive to say about them
#19
nickster76
I have just spoken to Argos who I purchased the laptop off and they have said my Kasperksy antivirus might be slowing down my computer because it takes up a lot of process space. Need to ring HP in the morning to see if they can help.
Wondering if it's an excessive use of ram that's preventing web page to load
Reboot laptop
Open Task Manager then wait a minute or so (don't do anything) and reply with % of CPU being used
Then once you've got your stable approximate reading open a browser but watch the Task Manager CPU %

If you click (maybe once/maybe twice) on the CPU column heading - those processes that are using the most should show on the top - reply with which processes and approx how much % they are using

Edited By: philphil61 on Feb 09, 2017 20:03
#20
CPU @ 2% which is made up of - service host local systemnetwork restricted (10) 0.1%
system and compressed memory 0.45%
Sage 50 Accounts control 0.1%
Intel secrurity 0.2%
There are a couple more at 0.1%
Service host shot up to 45% then dropped back down
#21
These readings are taken now that i have a web page open

Task Manager - Max 1.2%
Firefox - 3.2%
System and compressed - 0.2%
Service host local - 0.3%
Desktop windows manager - 1.00%
Sage 50 accounts - 0.1%
System interrups - 0.4%
Bytefence - 0.4%
Kaspersky - 0.3%
#22
nickster76
CPU @ 2% which is made up of - service host local systemnetwork restricted (10) 0.1%
system and compressed memory 0.45%
Sage 50 Accounts control 0.1%
Intel secrurity 0.2%
There are a couple more at 0.1%
Service host shot up to 45% then dropped back down
It could be windows downloading updates in the background. It sometimes has a nasty way of downloading updates and not declaring network usage. You end up with a pretty much locked out PC until it has finished its updating and then out of the blue it tells you what it has been doing.

https://answers.microsoft.com/en-us/windows/forum/windows_7-networking/windows-update-takes-all-my-bandwidth/e2edb296-5501-4843-ae33-eaac11e1adb1?auth=1
https://www.reddit.com/r/Windows10/comments/4t0l8r/windows_update_hogging_bandwidth/

You wouldn't get disconnections though but it could time out the internet due to windows update grabbing everything like a fat kid in a cake shop :(
#23
Check out the bit about allocating bandwidth for background intelligent transfer service.
#24
nickster76
thetarget
Check your laptop wifi chip/card settings as the operating system may have changed from 5ghz to 2.4ghz and/or changed to 20Hz from 40Hz or auto.
Can i ask where i would find those settings please.
What operating system are you running? If Windows then:

STEP 1: Open Run and type devmgmt.msc to open device manager.
STEP 2: Locate the wifi adapter and double click to open properties window.
STEP 3: Go to "Advanced" tab.
STEP 4: Click on "802.11n Bandwidth" [You may have b,g or n after 802.11[b/g/n] Bandwidth].
If not found & then you may have default windows driver installed.Then you can found an option of "HT Mode".

STEP 5: Change the value in dropdown to "20MHz/40MHz Auto" if already not selected.
Note: If you have default windows driver installed then you may have options in the dropdown like "HT Mode 20|40". If you found then select it.
STEP 6: Click "Ok". It will restart your adapter automatically and may solve your problem.

I've copied and pasted that from http://forums.windowscentral.com/windows-10-mobile-insider-preview/355864-why-my-wifi-so-slow-windows-10-a.html

You could probably also get to the wifi adapter settings via control panel.

Also worth checking the drivers are the latest for the wifi adapter.

Edited By: thetarget on Feb 09, 2017 23:48
#25
seeing as your other laptop works fine I'd say it's a malware/virus problem, easiest thing to do is reset to factory settings, if ya can't do that then get nod32 antivirus.
#26
If you have any WiFi software controller installed, (e.g. killer network suite or Intel suite etc) uninstall it and install the driver only.

Ignore the bundled software. Especially for killer network cards. Try that out and see what happens.

This used to happen to me, I finally figured it out by doing what I mentioned above. Good luck.

Edited By: tjc2005 on Feb 10, 2017 03:11: .
#27
nickster76
I have just spoken to Argos who I purchased the laptop off and they have said my Kasperksy antivirus might be slowing down my computer because it takes up a lot of process space. Need to ring HP in the morning to see if they can help.


Kaspersky is a great antivirus but if not set up properly can cause problems with internet usage.
Disable your antivirus and try loading up a trusted site like this one to see if problem still remains.

Edited By: SENNYO1 on Feb 10, 2017 09:36: Spelling
#28
reformat your machine with the recovery CD/USB. problem solved :P
remember to back up your data, Doc and pic, the software i would not back up but take a note of them and download them again if needed.
Sophos is a good anti virus and if free at the moment.

what i would recommend would be to uninstall Software what comes built on your laptop E.G HP software, or when reformatting the machine I would install windows from a windows CD and install the drivers. as most laptops comes with alot of software that slows down the machine and i would never use E.G DVD burning software

Edited By: djmackie2000 on Feb 10, 2017 09:47
#29
****Update****
As my laptop is still under warranty with HP i called them today they have talked me through performing various commands which should do the trick (internet connection has just been lost again) I have literally just come off the phone 5 minutes ago. Guess i need call them back now!!
#30
Do you mean disconnecting or timing out ?
#31
kester76
Do you mean disconnecting or timing out ?


Linux Mint
#32
It does both. I have spoken to HP again and they seem to think Microsoft updates are causing the problem. They have given me there number to call. They did get me to uninstall realtek adapter which has stopped the problem for now. He did say if it happens again you can uninstall realtek but ideally itvwoukd be better to talk to Microsoft.
#33
nickster76
It does both. I have spoken to HP again and they seem to think Microsoft updates are causing the problem. They have given me there number to call. They did get me to uninstall realtek adapter which has stopped the problem for now. He did say if it happens again you can uninstall realtek but ideally itvwoukd be better to talk to Microsoft.

When you say that you lose connection, are you actually losing WiFi connection or just being unable to connect to the internet?
#34
I'm guessing here (I'm no computer geek just decades of user experience/knowledge) the Realtek adapter is the wifi network driver and Windows OS is attempting to update this and that's causing your wifi loss. Connect via wire then run Windows update until all updates are completed then either of the following

Please try IOBit's Drive Booster - it' free (but if left running uses some resources at startup but by your own response your laptop has plenty of umphfff to cope with this).

If not you could try what used to be ma-config (a French (I think) driver update utility - now goes under the name of drivercloud) again you install free the detection software - it scans your system, identifies it and provides an updated list of drivers for your system. I haven't used it for a few years since finding IOBits Drive Booster much easier.
#35
wallzone
kester76
Do you mean disconnecting or timing out ?
Linux Mint

When im trying to load a page i keep getting the the connection has timed out or "hmmm this page cannot be found" Occasionally the yellow warning triangle will appear on the wifi icon.
#36
philphil61
I'm guessing here (I'm no computer geek just decades of user experience/knowledge) the Realtek adapter is the wifi network driver and Windows OS is attempting to update this and that's causing your wifi loss. Connect via wire then run Windows update until all updates are completed then either of the following

Please try IOBit's Drive Booster - it' free (but if left running uses some resources at startup but by your own response your laptop has plenty of umphfff to cope with this).

If not you could try what used to be ma-config (a French (I think) driver update utility - now goes under the name of drivercloud) again you install free the detection software - it scans your system, identifies it and provides an updated list of drivers for your system. I haven't used it for a few years since finding IOBits Drive Booster much easier.

Thank you. I will give your recommendations a try.
#37
nickster76
wallzone
kester76
Do you mean disconnecting or timing out ?
Linux Mint
When im trying to load a page i keep getting the the connection has timed out or "hmmm this page cannot be found" Occasionally the yellow warning triangle will appear on the wifi icon.
https://support.microsoft.com/en-gb/help/4000459/windows-10-wifi-icons

https://kbdevstorage1.blob.core.windows.net/asset-blobs/4000531_en_1
Connected to WIFI but no internet connection
https://kbdevstorage1.blob.core.windows.net/asset-blobs/4000529_en_1
Wireless card is recognised but no WIFI networks found and not connected to WIFI
https://kbdevstorage1.blob.core.windows.net/asset-blobs/4000528_en_1
Wireless card recognised and WIFI networks found but not connected to WIFI

Sounds like you're already to go but your lack of internet is on your PC side.

Are you running two firewalls at once ?
#38
kester76
nickster76
wallzone
kester76
Do you mean disconnecting or timing out ?
Linux Mint
When im trying to load a page i keep getting the the connection has timed out or "hmmm this page cannot be found" Occasionally the yellow warning triangle will appear on the wifi icon.
https://support.microsoft.com/en-gb/help/4000459/windows-10-wifi-iconshttps://kbdevstorage1.blob.core.windows.net/asset-blobs/4000531_en_1
Connected to WIFI but no internet connectionhttps://kbdevstorage1.blob.core.windows.net/asset-blobs/4000529_en_1
Wireless card is recognised but no WIFI networks found and not connected to WIFIhttps://kbdevstorage1.blob.core.windows.net/asset-blobs/4000528_en_1
Wireless card recognised and WIFI networks found but not connected to WIFI
Sounds like you're already to go but your lack of internet is on your PC side.
Are you running two firewalls at once ?
It is the first yellow icon - Connected to wifi but no internet connection. Since uninstalling realtek i havent had any issues. Im hoping it stays thay way otherwise i will follow the steps that a previous poster advised.

Post an Answer

You don't need an account to leave a response. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Looking for Twitter login?
Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!