Windows 10 - No Internet, Secured - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Windows 10 - No Internet, Secured

£0.00 @
So i can connect to my WiFi router, but no internet on my laptop. The WiFi signal icon has a yellow ! icon on top of it. I've tried uninstalling the WiFi adapter and restarting the router but still… Read More
superfreddy Avatar
4m, 2w agoPosted 4 months, 2 weeks ago
So i can connect to my WiFi router, but no internet on my laptop. The WiFi signal icon has a yellow ! icon on top of it.

I've tried uninstalling the WiFi adapter and restarting the router but still no luck.

All my other devices can connect with no issues.

Any ideas? Thanks.
superfreddy Avatar
4m, 2w agoPosted 4 months, 2 weeks ago
Options

Top Responses

(1)
yes sorted but like rebuilding your house to fix a broken window, re-installing would be the last thing to try. All those windows updates and software to install, could take days to get back to where you were!
.

Edited By: leitchyleck on Dec 08, 2016 09:07

All Responses

(92) Jump to unreadPost an answer
Responses/page:
Page:
#1
I had this before but can't remember the life of me how I fixed it...it drove me crazy. I think it was a setting in the network section..was like a slider...it tell you what I'll go have a look :)
#2
I had this same issue. Mine was windows 10 conflicting with the wifi drivers. They had to be manually updated due to the window 10 updates constantly screwing it up
#3
Thanks, been trying to sort this all night ffs
#4
Can't even connect via ethernet either.

Diagnostics keeps saying doesn't have a valid IP configuration
#5
Try right click on Wi-Fi icon and click troubleshoot
If it gets to rest wireless adaptor you will be reconnected
Common problem with win10
#6
sowotsdis
Try right click on Wi-Fi icon and click troubleshoot
If it gets to rest wireless adaptor you will be reconnected
Common problem with win10


Thanks, see above. No luck.
#7
found out mine was due to mcafee and fast boot. once I switched both off it worked fine. have you tried to connect it via cable?
#8
superfreddy
Can't even connect via ethernet either.

Diagnostics keeps saying doesn't have a valid IP configuration


do you use vpn?
#9
No VPN
#10
Restart router?

EDIT my bad you tried that.

Edited By: Pagals on Dec 06, 2016 22:32
#11
try the following link:-

http://windowsreport.com/wi-fi-valid-ip-configuration-windows-10/

Never seen this before...crazy!
#12
have you set yourself a static IP?
try cmd and typing ipconfig to see if you are getting an IP address from router either land or wifi
#13
Happened to me use this window 10 wifi problem
also make sure that you haven't switched the wifi button to off by accident as there maybe a button on your laptop!
#14
darkfusion187
try the following link:-

http://windowsreport.com/wi-fi-valid-ip-configuration-windows-10/

Never seen this before...crazy!


Tried most of that too. I haven't changed anything to cause this. Was working fine this morning.
#15
Try:
Power off your W10 PC, Laptop or gizmo that has problem.
Turn off the mains supply to your router for 30 seconds.
Power on and wait for the router to reboot and connect to your wifi stuff that works ok.
Power on the W10 kit.
(I had a new ChromeCast 2 that wouldn't/couldn't successfully connect until I rebooted my Virgin Superhub
Connected in a flash afterwards. No problems since.)
#16
buckiebull
Happened to me use this window 10 wifi problem
also make sure that you haven't switched the wifi button to off by accident as there maybe a button on your laptop!


But can't connect via ethernet either.
#17
God dam! This is winding me up now. Just a thought did you try Microsoft fix it program off there website? It's quite good at fixing these things
#18
Happened to me a couple of days ago. Restarted router and laptop but just wouldn't connect. So i just tethered from my mobile. But in the morning laptop and internet was fine. I only just seen this issue in the last week. Before I never experienced it.
#19
I can't download anything as the laptop can't get internet. Don't have another PC to download it.
#20
A long shot but your DHCP server on the router may have run out of addresses.

Go into your router settings and see if you can increase the amount of devices within a section called DHCP.

If that doesn't work try setting a manual IP address just to eliminate the problem. A DHCP server will aloocate your device & IP address which expires after a set amount of time. On your laptop it may have expired but not expired on your other devices, hence the issues only happening on your laptop.
#21
I have a BT Smarthub. No idea how to do it via that.
#22
I did split my network last week to 2.4 and 5.0, but that's been ok on my laptop recently.
#23
Try:
Via Command Prompt in Admin mode
Netsh
winsock reset
Reboot
#24
Publix
Try:
Via Command Prompt in Admin mode
Netsh
winsock reset
Reboot


Done, no luck!
#25
This happened to me a couple of times on moving my laptop from upstairs to downstairs. Connected wirelessly and router downstairs. Went frantic looking for a solution. In the end I did a system restore and it worked again. Don't know why!
#26
superfreddy
Publix
Try:Via Command Prompt in Admin mode
Netsh
winsock resetReboot
Done, no luck!
#27
I have the same issue, not spent any time trying to fix it yet but found this I was going to go through https://answers.microsoft.com/en-us/windows/forum/windows_7-networking/wireless-network-connection-doesnt-have-a-valid-ip/a85770f3-d03e-425f-8fb4-8967dd77de09
Also use McAfee.....
#28
I had this and I put my first through my laptop so had 2 go and buy a new 1 the next day which put me £469 outta pocket so whatever you do keep calm lol
#29
Not an HP by any chance is it.
#30
It only happens using win10 and only recently did it start playing up
Microsoft release updates and it's these that mess up the system sometimes.
The last time it conflicted with McAfee & AVG so I got rid of both and now use windows defender
#31
Smartguy1
Not an HP by any chance is it.


Yeah it's a HP
#32
Do you have the latest drivers for the ethernet and wifi?
#33
Nothing's changed in terms of the drivers though. Was fine up until now.
#34
Nope, but thanks.
banned#35
right click your wifi icon in bottom right 'open network and sharing centre'
under your active networks or the one you are trying to connect to does it say 'public network' ?
#36
Only thing left to do now is either reset the smart hub or laptop to factory settings.
#37
longshot..Some HP laptops have a physical switch on the side to enable/disable wifi.
#38
superfreddy
Only thing left to do now is either reset the smart hub or laptop to factory settings.


No it doesn't
#39
djfluff
longshot..Some HP laptops have a physical switch on the side to enable/disable wifi.


No, wifi is connected. Just no internet. Even via ethernet
banned#40
superfreddy
superfreddy
Only thing left to do now is either reset the smart hub or laptop to factory settings.
No it doesn't

sorry why are you replying to yourself? :) it says private network ?

Post an Answer

You don't need an account to leave a response. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!