any mods able to help me. im not receiving notifications half the time.. - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

All Comments

(18) Jump to unreadPost a comment
Comments/page:
#1
I know it's no help to you, but it's exactly the same for me using the app on Android. People reply to your comment or questions but you never get any notification.
#2
Same with myself - occurs on Windows too - Not Android only.

HUKD have broken something, hopefully they fix asap. Update from the mods would be great.

Edited By: Firefly1 on Apr 09, 2017 10:57
#3
It's been like this for a long time now. You have to actually subscribe to the topic to get notifications. If someone quotes you directly you will still get a notification.
#4
Dyslexic_Dog
I know it's no help to you, but it's exactly the same for me using the app on Android. People reply to your comment or questions but you never get any notification.

Firefly1
Same with myself - occurs on Windows too - Not Android only.
HUKD have broken something, hopefully they fix asap. Update from the mods would be great.

murtgurge
It's been like this for a long time now. You have to actually subscribe to the topic to get notifications. If someone quotes you directly you will still get a notification.
It's really annoying isn't it.. i thought it was just me n maybe something wrong with my account.. still would be good for us to get an answer about it
#5
I never get notifications. Sometimes it won't let me comment or vote on posts. Comes up with an error. Clearing the app's data and logging back in fixes it though but it's a pain when I've typed a big comment :(

Edited By: waynester21 on Apr 09, 2017 12:11: Apostrophe needed :)
#6
waynester21
I never get notifications. Sometimes it won't let me comment or vote on posts. Comes up with an error. Clearing the apps data and logging back in fixes it though but it's a pain when I've typed a big comment :(
Oh I don't have that issue, although sometimes when posting a deal and clicking post, it just all goes blank and I have to write it all out again. I have got into the habit of copying all the info I typed then if it does delete it all I just past it back again. That's another very annoying thing.. so yeah just copy the whole comment before you post it and then if it does disappear you can just paste it back again.. heard other people have that issue too. Also sometimes when posting a comment it kind of crashes after I press post and I have to close the page and go back on it and type it all again.. come on everyone, let's have a good rant! Lol maybe they'll fix it if they read all this (_;)
#7
On your own posts or those you subscribe to, you will see the post title goes bold if someone has posted anything in that thread. Once you have read it, the title of the post becomes unbold but not always :3
#8
mutley1
On your own posts or those you subscribe to, you will see the post title goes bold if someone has posted anything in that thread. Once you have read it, the title of the post becomes unbold but not always :3
Just any thread at all.. say if I comment on a thread or deal but don't subscribe.. and someone replies to me or quotes me etc.. can be with ones I am subscribed to aswell. I don't know about deals I've posted myself, I'll remember to take note of that next deal I post.
What do u mean about the title goes bold? Where? In notifications or just on the main page as your scrolling through deals and threads?
I am getting notifications for each comment on this thread so think it's ones that arnt mine only

Edited By: LeahMinttoutou on Apr 09, 2017 14:40
#9
LeahMinttoutou
mutley1
On your own posts or those you subscribe to, you will see the post title goes bold if someone has posted anything in that thread. Once you have read it, the title of the post becomes unbold but not always :3
Just any thread at all.. say if I comment on a thread or deal but don't subscribe.. and someone replies to me or quotes me etc.. can be with ones I am subscribed to aswell. I don't know about deals I've posted myself, I'll remember to take note of that next deal I post.
What do u mean about the title goes bold? Where? In notifications or just on the main page as your scrolling through deals and threads?
I am getting notifications for each comment on this thread so think it's ones that arnt mine only

The notifications are sporadic as there appear to be a bug and it has been an ongoing issue. I am not bothered personally.

If you go to your profile and look at activity or the subscribe tab, that is where the posts become bold when someone has posted something in the post, not necessarily a reply to your post, just any post.
#10
There has been a long term issue of placing a question and it never goes on ASK. sometimes it will most of the time it won't. That was raised ages ago and lots of folk have the problem. The site never commented on it or attempted to fix it by asking people the circumstances.

Your issue is the same. it happens to me too. the site won't do anything about it.
[mod]#11
Hey :) Which notifications are you receiving? I wonder if you've clicked to stop getting particular notifications. Do you get any of a particular notification or just none at all?
#12
I too no longer get any at all,
#13
magicjay1986
Hey :) Which notifications are you receiving? I wonder if you've clicked to stop getting particular notifications. Do you get any of a particular notification or just none at all?
It just seems to be random. But more often I don't get them when Someone replies to my comment on someone else's thread. I actually didn't get a notification when you asked the above question. I noticed yesterday I got a notification about 5pm saying someone had replied to my comment but they'd actually replied about 11am earlier on in the day. If you read my comments above there is abit more info too.

Edited By: LeahMinttoutou on Apr 10, 2017 10:38
[mod]#14
LeahMinttoutou
magicjay1986
Hey :) Which notifications are you receiving? I wonder if you've clicked to stop getting particular notifications. Do you get any of a particular notification or just none at all?
It just seems to be random. But more often I don't get them when Someone replies to my comment on someone else's thread. I actually didn't get a notification when you asked the above question. I noticed yesterday I got a notification about 5pm saying someone had replied to my comment but they'd actually replied about 11am earlier on in the day. If you read my comments above there is abit more info too.

Are you viewing these notifications on another device or version of the site? Just trying to narrow down what your issue might be.

You can stop receiving notifications of a particular kind but that will stop all of these, not just the odd one or two so I don't think it is likely to be that causing the issue.
#15
magicjay1986
LeahMinttoutou
magicjay1986
Hey :) Which notifications are you receiving? I wonder if you've clicked to stop getting particular notifications. Do you get any of a particular notification or just none at all?
It just seems to be random. But more often I don't get them when Someone replies to my comment on someone else's thread. I actually didn't get a notification when you asked the above question. I noticed yesterday I got a notification about 5pm saying someone had replied to my comment but they'd actually replied about 11am earlier on in the day. If you read my comments above there is abit more info too.
Are you viewing these notifications on another device or version of the site? Just trying to narrow down what your issue might be.
You can stop receiving notifications of a particular kind but that will stop all of these, not just the odd one or two so I don't think it is likely to be that causing the issue.
I only use my phone (iPhone 6).. I use the website version I think. I just type into google hotukdeals and go on the site that comes up. Is there a tech team I should contact about it or can nothing can be done? Thanks for your help

Edited By: LeahMinttoutou on Apr 10, 2017 16:21
#16
Been like this for years
only seems to be some members
probably connected to the browsers they are using being incompatible in some way with yours/mine
#17
I have not received any deals or notifications for a few days now. Checked all settings and all ok - anyone else had this or know how to fix?
#18
It's frustrating, It puts me off using this site.. I used to be spending way too much of my life on here, now I may only check it once every couple of days.. only 1 mod took time to answer and they didn't know why either.. seems like nobody cares :|

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!