Is anyone else noticing the last post showing for a thread is all over the place via ''discussed'' tab? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

All Comments

(15) Jump to unreadPost a comment
Comments/page:
[mod] 1 Like #1
I can't say i've noticed. Which section/category are you looking at when this happens?
banned 1 Like #2
Please watch this and tell me what you think the issue could be. This is happening on more than one device so I'm a bit stumped.

Watch the black Friday highlights tab in particular, it changes from 3 comments to 0 then back to 3 and it even changes the entire title with it. Also see HUKD satellite and info thread. You can't see it very well but it changes from myself as the last comment to karlie as last comment 45 minutes ago then changes back on refresh.

Sorry the image quality isn't great and this was done on all the same settings just me refreshing current page.

https://www.youtube.com/watch?v=cPP2qWZBGs8
banned#3
No. oO
banned#4
Pluun
No. oO

It happens all over the site, maybe I have a dodgy account.
banned#5
MrScotchBonnet
Pluun
No. oO
It happens all over the site, maybe I have a dodgy account.
Ah.
There's no accounting for dodgy accounts.
[mod] 1 Like #6
MrScotchBonnet
Pluun
No. oO
It happens all over the site, maybe I have a dodgy account.

Have you checked for any conflicting extensions/add-ons etc? I can't replicate this across any devices.
banned#7
magicjay1986
MrScotchBonnet
Pluun
No. oO
It happens all over the site, maybe I have a dodgy account.
Have you checked for any conflicting extensions/add-ons etc? I can't replicate this across any devices.


I have ad block as an extension in chrome so I paused it and that did nothing, I then used a fresh install of firefox to test and the problem did not resolve so I just put it down to my chromebook perhaps. However, I was then still getting this same error on my works desktop using IE. 3 different browsers on 2 different devices and it still happening.

Also happens when I visit on the mobile version of the site.
banned#8
magicjay1986
MrScotchBonnet
Pluun
No. oO
It happens all over the site, maybe I have a dodgy account.
Have you checked for any conflicting extensions/add-ons etc? I can't replicate this across any devices.

This is also happening but I am not sure if it's normal?

Whenever I like a comment it tells me I have liked it, then when I refresh it just appears as 1 like as if someone else has liked it.

https://www.youtube.com/watch?v=1_8QsNDk_gM
#9
MrScotchBonnet
Pluun
No. oO
It happens all over the site, maybe I have a dodgy account.
use your other one then :{

MrScotchBonnet
magicjay1986
MrScotchBonnet
Pluun
No. oO
It happens all over the site, maybe I have a dodgy account.
Have you checked for any conflicting extensions/add-ons etc? I can't replicate this across any devices.
This is also happening but I am not sure if it's normal?
Whenever I like a comment it tells me I have liked it, then when I refresh it just appears as 1 like as if someone else has liked it. https://www.youtube.com/watch?v=1_8QsNDk_gM
yeah that quite often happens

think the discussed thing is 'updated by' ?
go edit a post and iirc it changes as an update but obviously no 'new' posts show

edit: on testing maybe not but yeah i have also noticed it being out of order - i had assumed edits but id now guess at deletions as they still 'show' in your recent activity


Edited By: brilly on Nov 22, 2016 10:41: .
banned#10
Well? can anyone help?
#11
MrScotchBonnet
Well? can anyone help?

Maybe just click it once :)
banned#12
mallie21
MrScotchBonnet
Well? can anyone help?
Maybe just click it once :)

Yeah, but there's a 50% chance it will display the wrong information which is the point of this thread :|
#13
MrScotchBonnet
mallie21
MrScotchBonnet
Well? can anyone help?
Maybe just click it once :)
Yeah, but there's a 50% chance it will display the wrong information which is the point of this thread :|

Good odds, on a serious note i can't replicate it but the feedback seems buggy for me on the FS-ST posts so it may be linked.
banned#14
mallie21
MrScotchBonnet
mallie21
MrScotchBonnet
Well? can anyone help?
Maybe just click it once :)
Yeah, but there's a 50% chance it will display the wrong information which is the point of this thread :|
Good odds, on a serious note i can't replicate it but the feedback seems buggy for me on the FS-ST posts so it may be linked.

Whole site seems buggy. It was telling me I had 3 notifications for about 20 minutes earlier. Every time I clicked them it went away then would reappear!
[mod]#15
Its very difficult to flag this for formal review when I cannot replicate the issue or other members cannot replicate it either. I've tried this across every browser and device and it works as it should for me.

The issues I can replicate which have already been flagged is where i've liked a comment and on refresh it no longer says "You like" and on refresh it just shows the 1 Like (the Like button shows "Liked" though). Also the 0 feedback, that has been flagged.

Re those notifications, can you check they aren't a notification you've not yet viewed. I had loads of notifications yesterday and one showed for a while because I had not scrolled down to mark it off as viewed. It then went.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!