BUG: Deals Sent To Email Don't Work - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

All Comments

(18) Jump to unreadPost a comment
Comments/page:
banned#1
Go to Tools then Options then the security tab. uncheck the box next to
"Block Images and other external content in HTML mail." After that set your
internet explorer security zone to "Internet Zone" instead of "Restricted
Zone." Make sure you click Apply at the bottom of the window, then you can
close the options menu. Close OE and reopen it again, You should be able
to click on links and see HTML content.
#2
Got the same problem - only just happened, and it's only with HUKD emails. Links in other emails and even previous ones from here all have the link...seems to affect current emails from here only.

Wonder if it's been an Windows update that conflicts...
#3
yep i'm getting the same problem aswell
#4
Joss
Got the same problem - only just happened, and it's only with HUKD emails. Links in other emails and even previous ones from here all have the link...seems to affect current emails from here only.

Wonder if it's been an Windows update that conflicts...


Yep that's EXACTLY the problem!!! It's not an Outlook setting as links in other emails are all fine. Someone changed something here on the forum!!!
#5
hi
i'm using firefox & getting the same issue.....
can someone helppppppppppppp........this is only with HOTUKDEAL links
#6
The email that said this link has been updated worked!

Seems it's just the 'deals' links that don't work.
#7
Yep it is the deals emails!!!!
#8
ok....its deals emails....so whats the answer...any mods arround..?
banned#9
Change the thread title to BUG: DEAL EMAIL LINKS DONT WORK

Edited By: csiman on Dec 10, 2010 04:19
#10
Done! and thanks! hope it gets spotted and addressed now
#11
Might be browser specific.

I'm using IE 8 and Vista home premium if it helps.
#12
I'm not sure how that would help ? it's NOTHING to do with what browser you use (not having a go at you btw BUT I work in IT so know this is NOT the issue).

When the deals emails come in they no longer have a clickable link in them when viewed in Outlook.

ALL OTHER emails do!
#13
Well there was an issue recently where some users were viewing the forums in a much smaller font - only happened to a small number and not the majority. Thought this may have been the case again.

At least it's a suggestion as opposed to having a long list of people saying that they are also suffering.
#14
It's not just deals it is competitions too!!!
#15
Still NOT sorted.......any way to get this looked by a mod ??
[admin]#16
This issue should be resolved on the next batch of emails.
#17
I just had one email though (the latest one) and it is clickable again!!! Many thanks for fixing it (fingers crossed anyways)
#18
It's broken again :(

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!