[BUG]: Various issues with submitting a Deal listing - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

All Comments

(5) Jump to unreadPost a comment
Comments/page:
#1
I have just submitted a deal listing:

[ http://www.hotukdeals.com/deals/european-playstation-store-special-offers-until-30-march-2011/899737 ]

Prior to this listing (today) each similar listing I have submitted has asked me to confirm the respective merchant ("PlayStation PSN"; wording courtesy of whoever created it initially).

However, today I was not prompted for the merchant & consequently the "MORE" details linking to existing deals for this merchant were not shown below the deal description upon listing the deal:

MORE [ http://www.hotukdeals.com/deals/hot-playstation-psn ]

However, a few minutes later, the submitted “Deal Link” must have been automatically parsed & the (correct) merchant was displayed.

Is this time delay (now) by design or is this a “feature”?

I also manually returned to the deal by way of the “edit” link to update the “Availability” to “Online” (from “Both”). You have text below the “Deal URL” field during the “submit!” process that reads “Not an online deal? Click here to submit a deal for an offline store.”, however, just because a deal is “online” it does not make it “both”.

In Microsoft Internet Explorer 7.x, when the “Click here” link is used the resultant text “Found an online deal? Click here to submit a deal for an online store.” is hidden. Not all the text is shown; imagine the text split into three horizontally with the top & bottom sections blanked out. Just the middle of the text is readable.

Additionally, the text below “Title:” is also displayed in this manner in Microsoft Internet Explorer 7.x. Only the centre division of “Remember to include the price and merchant name” is readable.

In case this has not been raised for a while, when revisiting the deal form, the “Link to Image File:” field is blank (& has been this way for a number of months) but when [Save changes] is used the previously specified image within the deal thread remains as before.

Finally, now I have visited the deal information by way of the “edit” link twice the “End Date (dd/mm/yyyy)” has been changed (automatically) from my setting of “31/03/2011” to “02/04/2011” (two days hence from my original setting; one for each time “edit” has been used). I did not use [Save changes] on the second instance & upon returning a third time the date is (still) set to “02/04/2011”. This issue was mentioned recently in another Feedback thread.

BFN,

fp.
#2
No response from 16 March 2011; not even an acknowledgement of the issue I logged.

I may not receive a reply to this query but here it is anyway...

Will the issue I reported be addressed "shortly" (as mentioned in the thread comment below from earlier today)?

[ http://www.hotukdeals.com/feedback/fo-lk-topic-subscription-working/902697?p=11181655 ]

Developer
We have been putting folk on the shelf recently as we focus on fixing things on the main hukd site. You can expect quite a few updates on folk shortly though that will include a fix for this problem.


BFN,

fp.
#3
fanpages
I have just submitted a deal listing:

[ http://www.hotukdeals.com/deals/european-playstation-store-special-offers-until-30-march-2011/899737 ]

Prior to this listing (today) each similar listing I have submitted has asked me to confirm the respective merchant ("PlayStation PSN"; wording courtesy of whoever created it initially).

However, today I was not prompted for the merchant & consequently the "MORE" details linking to existing deals for this merchant were not shown below the deal description upon listing the deal:

MORE [ http://www.hotukdeals.com/deals/hot-playstation-psn ]

However, a few minutes later, the submitted “Deal Link” must have been automatically parsed & the (correct) merchant was displayed.

Is this time delay (now) by design or is this a “feature”?


If we are not able to determine the merchant from the link, the moderators manually add the right merchant, that is where you see that time delay happening.

fanpages

In Microsoft Internet Explorer 7.x, when the “Click here” link is used the resultant text “Found an online deal? Click here to submit a deal for an online store.” is hidden. Not all the text is shown; imagine the text split into three horizontally with the top & bottom sections blanked out. Just the middle of the text is readable.

Additionally, the text below “Title:” is also displayed in this manner in Microsoft Internet Explorer 7.x. Only the centre division of “Remember to include the price and merchant name” is readable. [/quote/

Can you please post a screenshot of this? Screenshots of display issues in browsers are very helpful.

[quote=fanpages]
In case this has not been raised for a while, when revisiting the deal form, the “Link to Image File:” field is blank (& has been this way for a number of months) but when [Save changes] is used the previously specified image within the deal thread remains as before.


The link to image file box is always for new images, we don't actually store the links to the image files, which is why the box is blank. I think thats something that can be addressed in the design of the box though.

fanpages

Finally, now I have visited the deal information by way of the “edit” link twice the “End Date (dd/mm/yyyy)” has been changed (automatically) from my setting of “31/03/2011” to “02/04/2011” (two days hence from my original setting; one for each time “edit” has been used). I did not use [Save changes] on the second instance & upon returning a third time the date is (still) set to “02/04/2011”. This issue was mentioned recently in another Feedback thread.

BFN,

fp.


This was supposed to be fixed, we will double check that issue.
#4
Thanks for your reply.

Any thoughts on the "Online"/"Offline"/both issue & usage within Microsoft Internet Explorer 7.x?

BFN,

fp.
#5
Submitting a deal & re-editing now seems to lose the "Start Date" & "End Date" settings [in Mozilla Firefox 3.6.18] on the first edit.

Re-entering/selecting the dates, confirming the changes, & re-editing does then show the values as expected.

BFN,

fp.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!