emails - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

All Comments

(15) Jump to unreadPost a comment
Comments/page:
suspended#1
I have not had any so maybe its broke again:)
Don't want to mess about with my settings as i didn't have a clue what i was doing even though i thought i did.:)
#2
Snake
I have not had any so maybe its broke again:)
Don't want to mess about with my settings as i didn't have a clue what i was doing even though i thought i did.:)


Think it's broke. Have to wait patiently for normal service to be resumed.
#3
Hmm, I know they've been fiddled with so that leaving it set a "0" ignores the temperature as it should have been... is anyone else having any trouble??
#4
Yep same here.. No emails since about 21:00 last night.. feeling lost ;-)
Dazz285
#5
:| I am another victim, sometime last night the gentle flow stopped! :shock:
#6
I have now put a zero in the temp. threshold box and my emails are back.

Temperature threshold: 0
(leave blank to disable)

It was blank before.
:-D
#7
taasda
I have now put a zero in the temp. threshold box and my emails are back.

Temperature threshold: 0
(leave blank to disable)

It was blank before.
:-D


Cheers taasda :thumbsup:
That's it sorted,
Much appreciated, Rep on way :-D
#8
vinnyabdn
Cheers taasda :thumbsup:
That's it sorted,
Much appreciated, Rep on way :-D


Cheers. Still getting two of each though. Is it only me?
#9
The emails should be working again now, you might want to take the 0 out if you have put it back in there so you don't miss out on any deals.
#10
Developer
The emails should be working again now, you might want to take the 0 out if you have put it back in there so you don't miss out on any deals.


They are coming through with the 0 in for me.
[admin]#11
They'll come through but nothing under 0 degrees as that's the cut off if you have 0 entered.
#12
Only deals with a 0 or greater temperature will come through if its 0, leaving it blank disables the temperature filter altogether.
#13
Admin
They'll come through but nothing under 0 degrees as that's the cut off if you have 0 entered.


Just a coincidence they started back when I put a 0 in then?
[admin]#14
Nope - we fixed the error. The leave blank had an error so when you put 0 in this worked because it used that as a value. If you want to receive sub-zero deals then you'd want to leave it blank instead now that the bug is fixed.
#15
yep, I just tested it out with blank and turned on the email alerts, all seem to be working fine :)

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!