Favicon not showing up on Internet Explorer 7 - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

All Comments

(5) Jump to unreadPost a comment
Comments/page:
#1
I don't see it either in IE7 or Avant Browsers. Only Firefox seems to show it. It is the same with favicons on my websites too.
#2
Predikuesi
I don't see it either in IE7 or Avant Browsers. Only Firefox seems to show it. It is the same with favicons on my websites too.


It shows up in Opera too (that's why I hadn't spotted it before - I rarely use IE). Avant Broswer uses the Internet Explorer engine, so I guess it's an IE thing.
#3
i dont see it in ie7.
#4
Close your website that is not showing the favicon.
Clear the temp internet files and also clear all history files.

Close IE and restart IE and start your website.

Hope that's doing the trick!

Yazoo :)
#5
Yazoo
Hope that's doing the trick!


Hi Yazoo, welcome to HUKD. :)

I should have said in my OP that I had done all the things you suggested and that they didn't solve the problem, but thanks anyway for making the suggestion. :)

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!