We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.

All Comments

(18) Jump to unreadPost a comment
Comments/page:
royals#1
i keep getting logged out too for no reason - bloody annoying
fluffyundacrakas#2
This happens to me too Boris, very annoying to say the least.
Mikethemanc#3
Me too!
HeroDeveloper[mod] 1 Like #4
I'll look into this. Thanks.
Dehumanization#5
lol
HeroDeveloper[mod]#6
Do you ever log out of one of your devices?
shuwaz2#7
it keeps happening to me - for ages now and on the mobot site also.


note to mods: i had to create a new account (with alternative email and username) just to post this comment.



See my reply to an email from admin:

Hi there,

The problem i am getting is when I go to a new device and login, i keep getting the username/password incorrect screen.

I have a small network at home (five computers, two netbooks, one laptop, two tablets and three smart phones) but whenever I go to login to hukd on my new account (e.g. my newly created windows 7 account) i get the username/password incorrect screen.

Once its saved, it seems okay.


Thanks,

Shuwaz
fluffyundacrakas#8
HeroDeveloper
Do you ever log out of one of your devices?



I don't HD but it happens nonetheless.
Dehumanization#9
I very rarely log out of any of mine
shuwaz#10
This is my work PC - where I seem to be logged in... and stay logged in.

Logging in to a new PC is a nightmare.
fanpages#11
shuwaz
This is my work PC - where I seem to be logged in... and stay logged in.

Logging in to a new PC is a nightmare.


Which web browsers (& versions of these browsers) are you using on these PCs?
shuwaz#12
fanpages
shuwaz
This is my work PC - where I seem to be logged in... and stay logged in.

Logging in to a new PC is a nightmare.

Which web browsers (& versions of these browsers) are you using on these PCs?


Thats a long answer (which I previously provided to MOBOT as I have the same problem with their site).

I use Chrome and Firefox mainly. This version of Firefox is 13.0.1. However, on any machine that has problem, I've tried the normal process of trying the latest version of IE/Chrome/Firefox/Opera. Nothing seems to solve the issue. I remember MOBOT telling me to create a new account.. which was a temporary workaround really.
fanpages#13
shuwaz
Thats a long answer (which I previously provided to MOBOT as I have the same problem with their site).

I use Chrome and Firefox mainly. This version of Firefox is 13.0.1. However, on any machine that has problem, I've tried the normal process of trying the latest version of IE/Chrome/Firefox/Opera. Nothing seems to solve the issue. I remember MOBOT telling me to create a new account.. which was a temporary workaround really.


I have previously experienced this problem when using Microsoft Windows Internet Explorer 7.x, & also 8.x. I have not used the site with 9.x anywhere near as often as the earlier versions but, so far, the issue has not returned.

Perhaps you could try not using one of the browsers you mentioned above for a trial period (a day or so), whilst continuing to use the others, & deduce which combination of browsers is causing a problem when used "concurrently".


Edited By: fanpages on Jul 05, 2012 16:21
shuwaz#14
fanpages
shuwaz
Thats a long answer (which I previously provided to MOBOT as I have the same problem with their site).

I use Chrome and Firefox mainly. This version of Firefox is 13.0.1. However, on any machine that has problem, I've tried the normal process of trying the latest version of IE/Chrome/Firefox/Opera. Nothing seems to solve the issue. I remember MOBOT telling me to create a new account.. which was a temporary workaround really.

I have previously experienced this problem when using Microsoft Windows Internet Explorer 7.x, & also 8.x. I have not used the site with 9.x anywhere near as often as the earlier versions but, so far, the issue has not returned.

Perhaps you could try not using one of the browsers you mentioned above for a trial period (a day or so), whilst continuing to use the others, & deduce which combination of browsers is causing a problem when used "concurrently".



Yes. However, the only other problem is that the issue spreads across devices as well (i.e. phone, tablet).
fanpages#15
shuwaz
Yes. However, the only other problem is that the issue spreads across devices as well (i.e. phone, tablet).


I know. I had trouble with use via an iPhone & Internet Explorer.

If you can eliminate those that are OK to use concurrently, then we (or, rather, HeroDeveloper) can concentrate on those that do not.
shuwaz#16
fanpages
shuwaz
Yes. However, the only other problem is that the issue spreads across devices as well (i.e. phone, tablet).

I know. I had trouble with use via an iPhone & Internet Explorer.

If you can eliminate those that are OK to use concurrently, then we (or, rather, HeroDeveloper) can concentrate on those that do not.

Okay. I'm at work till 6pm so I'll have to check when I get home and report back at some point this evening/tonight.
fanpages#17
shuwaz
Okay. I'm at work till 6pm so I'll have to check when I get home and report back at some point this evening/tonight.


OK. You can practice replying in a non-bold typeface until then! :)
shuwaz#18
NEVER!!! :p

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account