Is it my PC or smileys are not properly visible in HUKD these days? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

All Comments

(36) Jump to unreadPost a comment
Comments/page:
#1
same for me. sometimes there, sometimes not
#2
They have been playing up of late.
[mod]#3
jtx
They have been playing up of late.


Thought it was just me :whistling::thumbsup::)
#4
Shall we start a petition for mods to sort it? Without smileys, posts don't convey the full intended meaning:p
#5
Mine not worked properly for months!
#6
Marina
Shall we start a petition for mods to sort it? Without smileys, posts don't convey the full intended meaning:p


Change the title of the thread and then one has already been started :thumbsup:
#7
andywedge
Thought it was just me :whistling::thumbsup::)


i can only see the middle smiley:x
#8
Not workin here either :(
#9
Yep only the middle one here too
#10
I'm having the odd problem too. I'm going to move this to FEEDBACK, as we've had these problems before...
banned#11
I can only see the two on the left. Ive had this problem for ages, funny its taken so long for us all to speak up!
#12
shaneomac
i can only see the middle smiley:x


I could only see the end one! and only half show up to select from....thought it was just me!:)
#13
I am not able to see any of the smileys in this thread :)
#14
andywedge
Thought it was just me :whistling::thumbsup::)


weird-went away and came back to this thread and NOW i can only see the end one's-so CANT see the middle one now...
#15
shaneomac
i can only see the middle smiley:x


i can only see the one on the right!, did fix it by resetting to custom level on security and changing a few script settings in there , but then thought don't want to lower my security to just see a few smileys!
#16
Most of them aren't working for me at the minute either
#17
same for me, havent really worked for months, been a bit hit and miss
#18
Sometimes they work and sometimes they don't.

Past theads:
http://www.hotukdeals.com/search?action=search&keywords=smilies

:w00t:
[admin]#19
Could those of you with problems list your browser/OS. Also could you try reloading the same thread several times to see if they always don't load in the same thread or if they load on and off.
#20
Admin
Could those of you with problems list your browser/OS. Also could you try reloading the same thread several times to see if they always don't load in the same thread or if they load on and off.


Usually IE.
I have just checked four times after re-opening IE and HUKD. The smilie in my post ^ has shown properly twice and red squared twice.

Also, in other threads some are 'working' and some aren't - seems to be different every time

Also, it is random as to whether that smilie 'works' when I return to this thread from a different one.

oh, OS is Windows XP3
banned#21
FF3.1 / vista

pot luck if they show in a thread

also, pot luck if when I use them in a post, they actually appear. Been like this for months
#22
Firefox 3.0.8 and also IE 7.0 / both on XP64 Pro

Also random for me too
#23
vista on both IE7&IE8 intermittent

http://img.photobucket.com/albums/v254/mooshooes/aaa-1.jpg
http://img.photobucket.com/albums/v254/mooshooes/aaa1.jpg
#24
if you refresh different ones show. using ie7 xpsp3
#25
IE7/Windows XP here. After refreshing a few times, some of the smileys show, but not all.
#26
Hit and miss on Linux using firefox as well:?:thinking:
banned#27
I've got major caching issues with HUKDs not showing smilies or avatars - including my own.

I've cleared cache, using different browsers and machines - only HUKDs affected.
#28
vibeone
I've got major caching issues with HUKDs not showing smilies or avatars - including my own.

I've cleared cache, using different browsers and machines - only HUKDs affected.


Hmm, I've never ever had avatar problems.

Still having smiley problems in FF3/Vista though.
#29
i hAVE 6 smileys that work and i also have probs with avatars :?
banned#30
duckmagicuk2
Hmm, I've never ever had avatar problems.

Still having smiley problems in FF3/Vista though.

FF3 and Windows 7 here... so similar spec.... hmmmm.
#31
Everything should be good now :)
#32
Hurrah for the Developer and for Admin who showed that he cared

:thumbsup::-D:friends:8-):)
#33
not that we need to know, but what was up? mice chewing cables?

p.s. good job :)
[admin]#34
Not sure - Mr. Devdev knows... Something about the way we were routing image requests I think.
#35
I can see them all :D Safari 4 Beta btw
#36
Yay!!!

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!