Is the site down for others - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

All Comments

(30) Jump to unreadPost a comment
Comments/page:
#1
Had this afew times yesterday and today :)

http://www.hotukdeals.com/all/all/images/hukd_offline.gif
[admin]#2
We're working on the hardware and performance. A mysql restart will do that - give it a minute when it happens and it should be back up. Painful I know but the idea is that by working on it now we can prevent slowdowns when the weekday starts again
#3
I guess as the saying goes - sh*t happens!
banned#4
Admin
We're working on the hardware and performance. A mysql restart will do that - give it a minute when it happens and it should be back up. Painful I know but the idea is that by working on it now we can prevent slowdowns when the weekday starts again


well thanks for that admin, it seems this s happening as much as the old site, and also why is it still so much slower than the old sites yet others are saying its faster, is it something to do with what syatem we are running, or browser, to be honest im getting totally fed up with waiting for pages to open, and yes it has been like this since the new site, the speed has not changed for me at all
[admin]#5
It is much faster for me as well sassie. It actually is snappy most of the time. We are hitting performance peaks now and then which is what we're trying to kill but the majority of the time you should be finding the pages load quite fast.
#6
been faster for me!
banned#7
Admin
It is much faster for me as well sassie. It actually is snappy most of the time. We are hitting performance peaks now and then which is what we're trying to kill but the majority of the time you should be finding the pages load quite fast.


since the new site t has been horrendous for me, and am wondering if its something im doing wrong, it takes ages to laod page, when i go to one board to another it takes ages before it ever acknowledges i have hit the other board, i find it frustrating as im not the most patient of person adn when i see others saying its speeded up i get even more frustrated, this is not at certain times, it is always :-(
[admin]#8
Which browser and OS are you guys running?
banned#9
I am in xp hore edition, sp2 and brower IE6, other computer same but IE7 and both the same
#10
sassie;1353198
I am in xp hore edition, sp2 and brower IE6, other computer same but IE7 and both the same


You need to hit your big text button when typing to avoid embarrassing misspellings like the one above.:thumbsup:
Unless there really is such an edition:w00t:
#11
sassie
since the new site t has been horrendous for me, and am wondering if its something im doing wrong, it takes ages to laod page, when i go to one board to another it takes ages before it ever acknowledges i have hit the other board, i find it frustrating as im not the most patient of person adn when i see others saying its speeded up i get even more frustrated, this is not at certain times, it is always :-(


sassie
I am in xp hore edition, sp2 and brower IE6, other computer same but IE7 and both the same


ditto:thumbsup:
banned#12
none of the above replys have even shoown up on the feedabck main page, i dont see a reply for ages, i just clicked to see of any responses as i know how long its taking, so in 5 minutes, even though i refreshed the page this was still showing as last response sassie 17-54
#13
Xp hore edition?......blimey Microsoft cover for all people nowadays....
#14
i have even posted something, gone to main page and it says last post was 3hrs ago!!!
[admin]#15
Last post isn't the same as time posted... like if someone comments then that is the time of the last post...
banned#16
Admin
Last post isn't the same as time posted... like if someone comments then that is the time of the last post...


COME AGAIN, LAST POST IS LAST POST:? ooops sorry hit caps

Had to edit to say - Omg that was the fastest reply ever
#17
i post on a thread
go to main page
last post says
bitseylango 3hrs 4 seconds ago
yet i just posted!!!
[admin]#18
I mean if you use the New tab you will see them listed by newest start time - but a comment can come after that. So Last Post could be one minute ago even though that thread was started 5 hours ago.
[admin]#19
Oh I see betseylango - does it still say that? You might have got a cached page.
banned#20
im not in a new tab, im in discussed, and its taking up to five minutes for the last post to bump thread (so to speak) to actually appear and show someone else has posted in that thread
#21
doesnt say that anymore but i think some gremlins have got into the system coz the page has gone all wierd!! No avatars, lots of x's, text missing,feels like im in the twilight zone!
[admin]#22
Ok so the page is loading in your browser ok sassie - it's just the information doesn't update?
#23
right, not sure what has happened, i cant even log out coz there is no text at all except the postings, how wierd is that,
right, managed to log out and avatars are back but bottom left says !Done, but wuth errors on page
banned#24
Admin
Ok so the page is loading in your browser ok sassie - it's just the information doesn't update?


it eventually loads, unless i hit the site is down, or errors yes, but it isnt fast at all, same when i move boards it isnt quick, it takes up to a minute to move and even when its acknowledged its moving it takes a while to load, the information on whichever boards main page is not updating for ages up to 5 minutes even on refreshing, or leaving board and returning


Also continual error on page in bottom left hand corner
#25
Apart from the odd time when I can't get on the site, everything is a lot quicker for me.
[admin]#26
If you guys can see the exact error you have showing in the bottom corner of the browser can you post here or pm me?
banned#27
Admin
If you guys can see the exact error you have showing in the bottom corner of the browser can you post here or pm me?


mine just says error on page
banned#28
i cant do a screenshot so have copied and pasted this was copied and pasted at 18-57 to show how long things are taking to refresh

HUKD Pub - The place where everyone knows your name
Found by UltimoScorpion 53 seconds ago
by sassie 7691 42203
Continue the song......
Found by bazr 5 minutes, 18 seconds ago
by BECKYBOO 2318 15166
Best requirements for Digi cam
Found by ajm007 36 seconds ago
by Johnmcl7 2 16
So cold in here...
Found by Starlet 19 minutes, 59 seconds ago
by thesaint 10 122
Hukd Christmas Photo Competition. Entries Only Thread
Found by hottoshop 25 minutes, 10 seconds ago
by birdyboyuk 26 703
banned#29
well that didnt really work now did it, but can you see how it isnt in order of the last post, and my last post was 53 seconds ago when infact it was 4 minutes ago
#30
Right now I am having difficulty posting a reply, after I click reply it just goes to a white page and the post does not go through. (It seems to be intermittent so not sure this post will go through or not)

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!