OP's are blank? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

All Comments

(17) Jump to unreadPost a comment
Comments/page:
#1
It appears that the first posts are blank??

In FS/FT and Feedback so far
#2
It's the 21:00 hours syndrome! Strange!
banned#3
in all boards but not all opening posts
#4
I've seen it in Misc, but obviously some people have seen it before as they have replied to the post...
banned#5
WTF is going on
#6
mines blank too for last few posts maybe the hukd monster is eating them all lol
#7
anyone get the database errors too ???
#8
faevilangel
anyone get the database errors too ???


I did, refreshed a few times and its back...
#9
Yeah, I keep getting error number 29 or something
#10
Everything has been normal for me.
#11
bellabonkers
Everything has been normal for me.


your in paul's clique :lol:
[admin]#12
Error should be fixed now, anyone who experienced this problem please edit your OPs and they should show up fine :)

PS Check out how many members were online when we hit the errors :w00t:
#13
I just edited mine and nothing there....??
#14
http://i194.photobucket.com/albums/z106/emasu/Untitled-12.png

just had to document that :oops:
[admin]#15
Weird.. well I guess members should repost their threads and we'll spam the blank ones
#16
Edited about 3 times now and nothing :?

May as well leave this one here anyway! ;-)
#17
:w00t:The Invaders are here !

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!