Problems with new post icons - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

All Comments

(12) Jump to unreadPost a comment
Comments/page:
#1
http://i273.photobucket.com/albums/jj240/gillepy/posticons.jpg
#2
appears to of fixed itsself in the time i took posting this.

MODS feel free to delete this post all together
[admin]#3
If anyone else has this problem do a force refresh?
#4
Admin
If anyone else has this problem do a force refresh?


Had the same problem for a few days, force refresh fixed it.

Ctrl - F5.
#5
Works fine for me.:thumbsup:
#6
on another but similar note

http://i273.photobucket.com/albums/jj240/gillepy/longposticon.jpg
[admin]#7
lol well I don't think it was designed for too many 5 digit deal threads :)
#8
Admin
lol well I don't think it was designed for too many 5 digit deal threads :)


Respect where respect is due! It's your thread!!
#9
its doing it again (problems with both ff3 and google chrome)
#10
fixed its self again
#11
this is happening again. is it only happening to me? why do you hate me paul!?
#12
and fixed again with about 100 Ctrl + F5s

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!