Search function doesn't work when in custom tab - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

All Comments

(4) Jump to unreadPost a comment
Comments/page:
[admin]#1
Do you mean the merchant filter in the yellow box?
#2
Yes. My custom tab has these selected:
Forums: Deals
Available Online - ticked
Available Offline - ticked
View Active - ticked
View Expired - ticked

Whilst in my Custom tab:
If I try and Filter By Merchant, say for example I choose Play.com, it doesn't return me deals by Play.com only.
If I type "ipod" in the Search box (next to the tabs buttons) I get reults from all the forums and not the forums that I have selected in my custom settings. (ie Deals forums only)
#3
Is this on the bugs-to-fix list?
It's annoying to have to click on the HOT tab for the search function to work
banned#4
This is a known 'feature' apparently!

The search facility on this site is just plain diabolical

AND does not work!

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!