VB1: Reporting system not working? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

All Comments

(8) Jump to unreadPost a comment
Comments/page:
#1
Yes I got this earlier, but my report got actioned so I guess its still getting through.
banned#2
GAVINLEWISHUKD
Yes I got this earlier, but my report got actioned so I guess its still getting through.


Uh oh - if thats the case, I may have just reported the same post 569 times. Oops!
#3
GAVINLEWISHUKD
Yes I got this earlier, but my report got actioned so I guess its still getting through.

Same here. :thumbsup:
banned#4
Same got that quite alot on 2 different threads i was reporting

Reported this thread, to be confirmed if reports are being picked up

( could be that some reports are being missed worth checking they are indeed being picked up on mods end )

got this when i posted on reporting this thread

This forum requires that you wait 30 seconds between reporting posts. Please try again in 28 seconds.
[mod]#5
Same here too

Yeah, we are getting reports through. Proof is someone just sent a report asking a mod to comment in this thread.

We are aware of it and have passed details on to the web development team

Thanks
andywedge
#6
happening for me as well
#7
Just got this message, sorry mods, but I think I sent the same report through 3 times.
#8
Oops should of read this post before reporting something 3 times, I thought it was firefox playing up.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!