For Sale - Super Smash Bros Brawl & Freeloader for Nintendo Wii - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

For Sale - Super Smash Bros Brawl & Freeloader for Nintendo Wii £23.00

Syzable Avatar
[mod] 8y, 4m agoPosted 8 years, 4 months agoFeedback:303 Positive/0 Neutral/0 Negative
This is the US version of Brawl which comes with the Freeloader disc so you can play imports on the UK Wii's


Prefer sale but may consider trades for a decent new PS3, 360 or Wii game.
Shipping/Payment:
Price - £23 Delivered with 1st Class Recorded Delivery - Payment via Paypal or BT
Other Links From Nintendo:
Syzable Avatar
[mod] 8y, 4m agoPosted 8 years, 4 months agoFeedback:303 Positive/0 Neutral/0 Negative
Options

All Comments

(31) Jump to unreadLocked
Comments/page:
[mod]#1
http://i289.photobucket.com/albums/ll228/syzable_album/DSC_0836.jpg
#2
Does this free loader work with the latest firmware?
#3
I'll do GOW (360) and 3 x gamecube games for it?
[mod]#4
ajnicho;2503385
Does this free loader work with the latest firmware?


It stopped working with 3.3 i think but there is still ways to make it work........haven't played it in ages though so haven't done it. :)
[mod]#5
Liddle ol' me;2503388
I'll do GOW (360) and 3 x gamecube games for it?


I've got Gears i'm afraid.
#6
Syzable
I've got Gears i'm afraid.


ok, thanks. GL with the sale :thumbsup:
#7
best price
[mod]#8
£20 if paying by BT
#9
Syzable
£20 if paying by BT


it that for just the game
[mod]#10
Both the game and freeloader. :)
#11
Syzable
Both the game and freeloader. :)


will it go on any wii console, would u trade if so what games u after

also once u load freeloader can u still play uk games
[mod]#12
The Freeloader is for UK PAL consoles and works on anything FW 3.2 or lower. It will allow Smash Bros to work on UK Wii's.

Games wise.......it would be something recent and decent. lol
#13
Syzable
The Freeloader is for UK PAL consoles and works on anything FW 3.2 or lower. It will allow Smash Bros to work on UK Wii's.

Games wise.......it would be something recent and decent. lol


what do u mean by 3.2 or lower:thumbsup:
#14
any idea if this will work on a modded jap wii (ntsc) without bricking it..?

I'll take at asking BT price if we can establish that it will.
#15
Liddle ol' me
any idea if this will work on a modded jap wii (ntsc) without bricking it..?

I'll take at asking BT price if we can establish that it will.


You would need the JAP Freeloader.
#16
Hodson
You would need the JAP Freeloader.


thought so; was hoping ntsc us version might be compatible without it

but no probs with bricking it with the update on the game you think, or is that taken care of with freeloader..?
#17
Liddle ol' me
thought so; was hoping ntsc us version might be compatible without it

but no probs with bricking it with the update on the game you think, or is that taken care of with freeloader..?


I am not sure about that actually, forgot about the update. The UK release has no update in it.
[mod]#18
OnTheBallCity;2505430
what do u mean by 3.2 or lower:thumbsup:


The current firmware i think is 3.3 firmware which the Wii updates periodically.
[mod]#19
Liddle ol' me;2505499
thought so; was hoping ntsc us version might be compatible without it

but no probs with bricking it with the update on the game you think, or is that taken care of with freeloader..?


I don't know i'm afraid.
#20
Syzable
The current firmware i think is 3.3 firmware which the Wii updates periodically.


but you can can check what your current firmware is and turn off automatic updates, yes?

EDIT: and thanks for the answers; yes, I'm out - too many ifs and buts for my situation even though i can easily get hold of a jap freeloader copy
[mod]#21
Liddle ol' me;2505578
but you can can check what your current firmware is and turn off automatic updates, yes?

EDIT: and thanks for the answers; yes, I'm out - too many ifs and buts for my situation even though i can easily get hold of a jap freeloader copy


Yes you can......i haven't updated mine for ages. I'm still on 2.something.

No probs. :)
#22
Freeloader is virtually useless now for the casual gamer who will not be able to put homebrew on their wii.

Also, remember people, newer games require higher firmwares so you will not be able to stay at a low firmware without brickblocker or a new homebrew app!
#23
how do you find out which firmware the wii is using? i cant find anything on mine.

Im interested, but wouldnt be willing to pay £20 if I wont be able to play it after newer games upgraded the wii - would prefer to buy new for £28.
#24
BorisTheSpider
how do you find out which firmware the wii is using? i cant find anything on mine.

Im interested, but wouldnt be willing to pay £20 if I wont be able to play it after newer games upgraded the wii - would prefer to buy new for £28.


I think if you go into settings you find the firmware version on the top right (from memory - sorry not at home)
#25
Mines on 3.2e..........so i assume this will work until i buy a game which upgrades to 3.3?

If so, i'll offer £13 delivered.

If it werent likely be worthless (as a result of being unusable) within months, i would of course have offered more.

I'll understand if you decline, but i really wouldnt want to go any higher.
[mod]#26
BorisTheSpider;2547542
Mines on 3.2e..........so i assume this will work until i buy a game which upgrades to 3.3?

If so, i'll offer £13 delivered.

If it werent likely be worthless (as a result of being unusable) within months, i would of course have offered more.

I'll understand if you decline, but i really wouldnt want to go any higher.


Thanks for the offer......i will decline though i'm afraid. I'm in the same boat as you as mine hasn't been updated for a while so i'll keep it for the time being.

Thanks. :)
#27
Ok no worries.
[mod]#28
Removed from sale and asked for a mod to lock thread. Thanks. :)
1 Like #29
BorisTheSpider;2547542
Mines on 3.2e..........so i assume this will work until i buy a game which upgrades to 3.3?

If so, i'll offer £13 delivered.

If it werent likely be worthless (as a result of being unusable) within months, i would of course have offered more.


I'll understand if you decline, but i really wouldnt want to go any higher.

anybody who wants us/jap games on a uk wii why not use Wii region free wad its free:thumbsup:
[mod]#30
Thanks mini0ne........i'll have a look on google. :)
#31
Syzable;2549634
Thanks mini0ne........i'll have a look on google. :)

here you go just copy this to an sd card and you away:thumbsup:


Mod Edit: Locked @ OP Request :)

Post a Comment

No more comments can be posted to this thread.
Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!