FS: Sony Vaio laptop (faulty) FS315e - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

FS: Sony Vaio laptop (faulty) FS315e £100.00

ciaozammer Avatar
7y, 11h agoPosted 7 years, 11 hours agoFeedback:9 Positive/0 Neutral/0 Negative
Sony vaio laptop fs315e

laptop stopped working this week - it won't start up anymore sadly.
Pressing the on button leads to the 3 lights coming on but no proper startup.
Comes with adapter, battery, upgraded 2 gb RAM but removing HDD.
I will load up photo's if someone is interested. If you know how to fix it is a lovely piece of
kit that has been excellent up to now
£100 ono delivered or pick up south Worcestershire

Will be removing the HDD
- ciaozammer
ciaozammer Avatar
7y, 11h agoPosted 7 years, 11 hours agoFeedback:9 Positive/0 Neutral/0 Negative
Options

All Comments

(26) Jump to unreadPost a comment
Comments/page:
#1
Does the screen turn on and display anything? Could I see pics?
#2
the screen doesn't display anything although i dont think it's a screen problem and from what I have read online it could be a motherboard issue?
pictures tomorrow
banned#4
£65 delvired here
#5
whats the exact spec, bit of camera shake going on there ;)
#6
sony fs315e but ram upgraded to 2gb
intel celeron M
#7
Thanks for pics, I will offer £50 delivered
#8
ciaozammer
sony fs315e but ram upgraded to 2gb
intel celeron M


HDD size IDE 80 GB - 4200 rpm
GFX Chip Intel GMA 900
CPU speed Intel Celeron M 380 / 1.6 GHz
DVD - RW / CD-RW
OS - XP Home (from sticker)

Done for you :)
#9
tomtaylor43
£65 delvired here


Hi - you don't have any feedback here, do you have some on ebay?
if not I would need you to pay by cheque or postal order to be on the safe side - still intersted?
#10
I have feedback on here and 600+ on e-bay under same username. If you decide to go with my offer
#11
thanks danjcarr1 - I'm thinking about it. Postage is going to be expensive is all because I will send it parcelforce or special...
banned#12
Yh I have eya feedback only 30 lol dont mind trading on there. Im goign to get one feedback because some guy called jack broguht a game and said he leaveme the feedback on monday.

However I wantd a dual core processor on it so I withdraw my offer unless yur wiling to go down to umm £40 you can have the processor Ill buy a new one to put in?
banned#13
60 delivered?
#14
Sykos
60 delivered?


how would you pay? if paypal would you take care of fees or use gift?
banned#15
Gift is fine. I notice you tried sending me a message. Ill clear inbox now
#16
ok then deal at £60 - message was just to say "see thread"
#17
good price, nice lil laptop! hope you get it working!
banned#18
Ok, deal is done, PM me your details.
banned#19
Payment made.
Many thanks.
#20
posted this morning
banned#21
Pleasure to deal with so far, will update when recieved,
Kind regards.
banned#22
Item arrived extremely quickly and very well packaged. One small thing is that the left click button doesnt work and wasnt mentioned as such. Still, all in all, extremely happy.

Kind regards, will leave feedback now.
banned#23
Okay, its been massive amounts of months since i last baught anything on here. Hit me up on how to leave feedback and ill do so
#24
glad it arrived safely - left click button? was working... you haven't got the laptop working already have you?
banned#25
I have a VGN-FS315M myself and it had all the problems yours had.
Typically it means theres a short somewhere, in my case it was the ram cover, on mine i just used electrical tape on a piece of metal that was touching on that.

In the case of your one, honestly? it was shorting somewhere, i took the bottom off and it worked fine then i screwed it all back up and it still worked fine. So problem seems to have fixed itself.

Regards.
#26
Sykos
I have a VGN-FS315M myself and it had all the problems yours had.
Typically it means theres a short somewhere, in my case it was the ram cover, on mine i just used electrical tape on a piece of metal that was touching on that.

In the case of your one, honestly? it was shorting somewhere, i took the bottom off and it worked fine then i screwed it all back up and it still worked fine. So problem seems to have fixed itself.

Regards.


crikey, well done. wish i'd taken a chance on this one...

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!