sorry but can anyone help me with a n95 problem!!! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

sorry but can anyone help me with a n95 problem!!!

pes2008 Avatar
banned8y, 5m agoPosted 8 years, 5 months agoFeedback:12 Positive/0 Neutral/0 Negative
hi got a n95 and been on the net on it , its been fine up til now now when i try anything that needs internet access is says Packet data connection not available!!!
i got o2 to send me the wap setting but still doesnt work!
can anyone help?
pes2008 Avatar
banned8y, 5m agoPosted 8 years, 5 months agoFeedback:12 Positive/0 Neutral/0 Negative
Options

All Comments

(12) Jump to unreadPost a comment
Comments/page:
#1
it's usually the fault of the network. Maybe they have disabled your settings accidentaly. Give them a call. Have a look at this thread too on the Nokia support forums http://discussions.europe.nokia.com/discussions/board/message?board.id=messaging&thread.id=887&view=by_date_ascending&page=1
#2
err don't think this should be in the for sale section though, should be moved to misc.
#3
Turn it off and on again.
banned#4
baconsandwich
Turn it off and on again.


i tried that mate dont work
banned#6
lol yeh got credit also i pay 7.50 a month for free internet
#7
ok check links i gave you as thats from official nokia site, have u done any N95 firmwares or resets or added any software that could of changed your settings
banned#8
Dub1
ok check links i gave you as thats from official nokia site, have u done any N95 firmwares or resets or added any software that could of changed your settings


cheers mate had a look through them done no firmware or resets and no software so just gonna ring o2 and see what they say
#9
could be its been switched off by mistake also make sure your sim is clean and the contacts are clean
#10
I've had similar problems with the nokia E51's at work. Have a look at your internet settings and make sure its using the right access point.
banned#11
rang o2 there gave me different settings to the ones i got off the net, they told me to install the ones they send me then turn my phone off turn back on and then send a picture message to my self if it works try the net , i tried it and it worked!!! its a common fault on n95 and some nokias
#12
yea as mentioned in the links i sent u m8 lol

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!