. - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

.

bykergrove Avatar
banned6y, 10m agoPosted 6 years, 10 months ago
.
Tags:
bykergrove Avatar
banned6y, 10m agoPosted 6 years, 10 months ago
Options

All Comments

(11) Jump to unreadPost a comment
Comments/page:
#1
Jesus Christ you're the most interesting person I've ever met, does the excitement in your life know no bounds?!
#2
bykergrove
lol! this thread is for guys. pack up your boobs and funny lips and GTFO


in all honesty... losing that drive has just cost me a frick load of time setting it all up again :-(


Seriously not even numptyj is THIS boring, and he's the worst person I've spoken to for a long time.
#3
angelfairee
Jesus Christ you're the most interesting person I've ever met, does the excitement in your life know no bounds?!


I tihnk I love you when you talk like that.... :-D
#4
bykergrove
well atleast i have the ability to smile!


Good comeback! Throw me another, it might hurt this time!

StevenA2000_uk
I tihnk I love you when you talk like that.... :-D


;-)
#5
angelfairee
Seriously not even numptyj is THIS boring, and he's the worst person I've spoken to for a long time.


stong hate

at least i found out ur surname LOL
#6
Software Raid? When you say you wiped it out - how?

[and - why blame Ubuntu for your incompetence :giggle:?]
#7
What did you do? A full description and me and the I.T geeks on here will be able to help :)
#8
bykergrove
I went back into the raid config to try and recover the raid but it wants me to remove them from the raid and then add them back as a new raid (so ill lose my data)

it happend cause i tried to install ubuntu through windows (it's a new way to do it apparently) it ejected the disk then it rebooted, it said it couldnt find some files so i put the disk back in and rebooted and that's when the raid was gone.

I think ubuntu mashed up the raid. I'll be using live distro from now on. or maybe put it back on my netbook instead of xplite. can't believe is screwed around with my main machine!!! SO DUMB!

I tried it on my htpc last night but i dont think the graphics card is supported (ati hd 4350)


Right, i am not really sure what has gone on... Although when I installed Ubuntu (through Windows) it just rebooted and installed the normal way most OS's do. However, get a copy of a live disto and an external drive first, see if you can recover some of your music. Currently doing a forensic I.T masters, so Helix live CD is one I would recommend if you are a little tech savvy for recovering data that may not appear else where.
#9
bykergrove;7609348
...it ejected the disk then it rebooted, it said it couldnt find some files so i put the disk back in and rebooted and that's when the raid was gone....


You need to elaborate on this bit - when did it say it couldn't find files, when did you put disc back in etc?

bykergrove;7609348
can't believe is screwed around with my main machine!!! SO DUMB!


Who screwed around with it? :lol:

bykergrove;7609348
I tried it on my htpc last night but i dont think the graphics card is supported (ati hd 4350) as the screen would go blank


Off the live-CD? Try safe-mode. You really need to install-proper for full X-support with new AMD cards.
#10
bykergrove;7609429
so you can download a windows installable version of ubuntu. I installed it in windows, it ejected the disk when it was finished and it asked to reboot. then it goes "finishing off instalation" then after a bit the screen went blank. i hit a few keys and it goes that it couldnt find an installation iso file.


What was the previous set-up of your computer? Did it boot [read the HDD bootsector, not necessarily Windows itself] off the raid?

bykergrove;7609429
so i put the disk back in and restarted the comp but this time it booted of the CD and i clicked install from CD and it went thru the installation process but couldnt find any partitions to install on so i clicked quit. rebooted and my raid was gone.


As above - is the RAID array your only HDD?

bykergrove;7609429
i was the one that screwed with it! :lol: i should have left that machine alone! it will teach me to back up my os from now on! most of my data is on another physical drive just the data that i left on the "desktop" is gone and all my programs/settings! bad times!


Agreed :lol: Sorry to be harsh - but it will have given you plenty of warning to backup. If you install Ubuntu then try to install Windows the same way it will most definately wipe your Ubuntu install if your aren't careful - so its not really fair to blame the OS.

You don't have true hardware RAID - its a type of software RAID, which always has issues which you really should make yourself aware of before trying something like this.
See here
#11
bykergrove;7609487
i have 2x160gb drives striped for my os
1x500gb for data

I had windows 7 ultimate 64 on the stripe and my documents was on the data drive (but the desktop location was still pointing to the stripe)

I tried to add ubuntu as a dual boot (when i should have just added it as a VM, I have a q6600)

i wont be using the raid anymore as its not worth the hassle, fake or not!

and yes, it did tell me to back up.... many times :lol:

now that the OS will be on one 160gb drive i'll just back it up onto the other 160gb drive


once i've set it up :)


Don't be too hasty - you might not have necessarily lost the data [but by all accounts you probably have!]

What was the actual boot drive (and partition) before the install? And what is the exact message now?

For what its worth, you are never likely to see that much improvement from a software-based striped-RAID solution; they are quite good for mirrored RAID but if you want a true speed-up get a hardware-stripe (or better still just get a SSD!)

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!