Acer Aspire One Netbook WiFi connectivity issues - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Acer Aspire One Netbook WiFi connectivity issues

SkippyDoo Avatar
7y, 5m agoPosted 7 years, 5 months ago
Hey People

I reformatted by AAO netbook yesterday (via USB) as it was always occassionally freezing, so I decided to reformat.

Now it works fine but the thing is it recognises the WiFi networks available but it cannot connect to them..

I've been trying to get it connected to the home WiFi network (which it perfectly did before) but now no longer connects?

Any ideas? Getting frustrated! :)

Thanks
Other Links From Acer:
SkippyDoo Avatar
7y, 5m agoPosted 7 years, 5 months ago
Options

All Comments

(9) Jump to unreadPost a comment
Comments/page:
#1
Did you format or did you use the recovery disc? Have you tried to reinstall the driver from the Acer site?
#2
Hi,

I used the recovery disc provided and it went all fine but now no connectivity even thought it recognises it and attempts to connect

Hope that Helpss.
#3
yeah like the person above me has stated it seems like a driver issue. They should be on either the driver disk taht came with it or on the manufacturers website.
#4
Have you run live update?

if you've got the linux one - try this:
http://www.aspireoneuser.com/forum/viewtopic.php?f=34&t=509&start=30#p67993

or if you have windows:
http://www.aspireoneuser.com/forum/viewtopic.php?f=34&t=509&start=30#p70671

Both are from a thread which seem to have a similar issue...

Amb
#5
You can download the driver from here .

Then just go into control panel then 'add hardware' search for the wifi card and then update the driver and use the downloaded file to update.

If you are using Windows 7 then go to device manager and find the wifi card then do the same as already mentioned.

I have had the same problem and its quite a common probloem with them,. I use windows 7 and it does seem to disconnect regularly and then cannot find the networks even though my router is in pairing mode, i just shutdown and restart and it seems to connect again with no problems.
#6
Thanks for the replies....

I'm using Linpus Lite as have not got a official XP key as I have upgraded my XP machines to Vista and not sure if I can use their serial number to activate XP on the notebook?

I note most solutions are Windows bases....any Linpus ones?

Thanks :thumbsup:
#7


That's for linpus... hopefully it will help!
#8
Indeed it did! Many Thanks
#9
SkippyDoo
Indeed it did! Many Thanks


Good stuff! :thumbsup:

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!