acer aspire one wifi help needed!!! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

acer aspire one wifi help needed!!!

acer098 Avatar
6y, 7m agoPosted 6 years, 7 months ago
My aspire one aoa-150 suddenly stopped connecting to our wifi. it detect signals but does not connect. its not a problem with my router, as the problem happens with other routers. in cmd prompt, ip config states that for the wireless network "media disconnected". ive tried this soln

TCP/IP stack repair options for use with Windows XP with SP2.

Start, Run, CMD to open a command prompt:

Reset TCP/IP stack to installation defaults. netsh int ip reset reset.log

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reboot the machine.

but it doesnt work. any help? by the way it is running ronstinyxp.
Other Links From Acer:
acer098 Avatar
6y, 7m agoPosted 6 years, 7 months ago
Options

All Comments

(12) Jump to unreadPost a comment
Comments/page:
#1
Did you do the original install and windows found the drivers?

If so I'd uninstall all network devices and reboot.

I recently fixed a vista laptop this way after the wi-fi stopped working after installing an update

Btw, make sure you show hidden devices in device manager when/if you do this.
#2
you will need to reinstall TinyXP :thumbsup:
#3
I've reinstalled the os 2-3 times but still no fix. I even used the Linux recovery disk that it came with to install but still it couldn't connect..
#4
dcx_badass
Obviously a faulty wireless card in that case isn't it.


this ^^
#5
I have a spare card at home, part with some money for postage and its yours!
#6
Not neccessarily faulty but its a common problem with Acer Aspire Ones.

Mine has the same problem with it disconnecting from the network every now and again. Buy a new wifi card or a usb one as opening the netbook is a bit of mission.
#7
Did this with mine, did a system restore and all was good.

But if you have reinstalled the os there is no point doing it.
#8
uninstall the wifi driver and re-install from here http://support.acer-euro.com/drivers/notebook/as_one_110.html

I had this fault intermittently for a coupple of months, then it seemed to go away for some unknown reason.

Wait until the screen is blank and it won't respond at all. I got that issue over the weekend, and was considering chucking it in the bin. But there's a fix for that one too
#9
Those specific drivers aren't included in the OS

Another basic thing I forgot. Has the wifi switch on the front been turned off accidentally?
#10
Thanks for all the help given so far. And yes 5757alan the wifi switch is definitely on; rememebr it picks up signals but doesn't connect to it. I've also reinstalled the drivers off that website. I guess I'll have to use a new wireless card, is it difficult to fix?
#11
Its about 15 screws and a 10 min job. There is a youtube about taking it apart.

If you want a card let me know as i have a spare. Just require a bit of postage money
#12
jasonsowden
Its about 15 screws and a 10 min job. There is a youtube about taking it apart.

If you want a card let me know as i have a spare. Just require a bit of postage money


Thanks for the offer but I've already got one that I bought off ebay before in case it had to come to it! I just saw a video on youtube and it didnt look too bad, though I've never opened up a laptop before...you've got to start someday though!

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!