Alba ALDTR160 Freeview Problem. Help! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Alba ALDTR160 Freeview Problem. Help!

blackdragons Avatar
6y, 10m agoPosted 6 years, 10 months ago
http://www.ebuyer.com/product/190768

When this box is on standby, I cant turn it on pressing the power button. Anyone else have this problem? The box is on standby, with a red button on the front. The box is making no noise at this point, as well. It should just be a standard situation, but pressing the power button on the remote and on the box, doesnt do anything!? I have to turn ithe power off to switch it on again. Very annoying. Nothing is said about it in the manual, too. Google provides no answers, does anyone here have a solution?
blackdragons Avatar
6y, 10m agoPosted 6 years, 10 months ago
Options

All Comments

(5) Jump to unreadPost a comment
Comments/page:
banned#1
perhaps it's going wonkey
#2
The guts of this machine are made by a Turkish company called Vestel. I have an earlier Vestel model branded Digihome. Other machines are branded Goodmans and Dual.
They're renowned for being a bit temperamental when they're new. Some, unfortunately, stay temperamental.
I had a few problems, including one similar to yours, when I first bought mine. There was more than one occasion when I had to switch it off at the wall and wait 10 seconds before switching it back on. Eventually, after about a week it settled down. I've owned it for more than a year and it's pretty reliable. It crashes every few months. It gets a bit upset when I play around with PIP too much.

Try googling Vestel and you may find more information.

There's some more info here:
http://www.digitalspy.co.uk/forums/showthread.php?t=1218262#post38561428

Hope that helps
#3
Cheers, that DS topic seems useful.
#4
Just a little bump. I sorted the problem by switching off the "Power Save" mode in the options. Now the time is perminently on the box, and the power button works.

I have another question. When Im playing something Ive recorded, the picture occasionally jumps a second. It happens fairly frequently. Does this happen on yours, MightyHumungus? Or anyone else for that matter. Ive had a Panasonic HDD recorder for years, and it never happens on that. Is this a common problem, and is there anything I can do about it?
#5
I have an Alba ALDTR 160 PVR. It no longer detects a signal although my aerial is fine - my Lg Digital tv can pick up all stations using this aerial cable. When in standby it only shows - - / - - When power is on it only shows 'DVB' on front panel. Is it a tuner problem and if so, can it be resolved by rebooting or downloading new software- if so, how do I do this. Any help would be much appreciated.
Thanks, Admiral

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!