Antenna cable has short circuited - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Antenna cable has short circuited

iglimpse Avatar
4y, 7m agoPosted 4 years, 7 months ago
Seems to be happening more frequently recently. Have humax box on my tv. Past few hours, getting scrambled pictures on tv and many channels not available.

Turned all off and on again but still same message on tv.

Does anyone know what it means, or can explain why please.

The humax box is not really that old.
iglimpse Avatar
4y, 7m agoPosted 4 years, 7 months ago
Options

All Comments

(19) Jump to unreadPost a comment
Comments/page:
#1
#2
What type of humax is it ? a freeview type box or a digital satelite box .I had 2 Humax satellite systems many years ago , a F1-VACI and 5400 .Very good they were too and never gave any problems .If it's a sat box , never remove f-connector [cable] with the box on as there is 12-13v going to the lnb and you can easily short circuit the unit .Switch off the box and unscrew the connector and check the shielded part of the cable is not touching the copper core .
#3
Thanks guys.

It is a humax 9300T. Not moved or changed anything recently

Changed the setting as advised from the AV site but made no difference, still pixelated pictures.

Noticed when I was in settings, said I last updated 1 year ago. It is set to AUTOMATIC updates, so why has it not been updated.

Hate all this techie stuff.

Taking plugs out will be next try X)
#4
Been on humax site. I now know that automatic update means I have to do it specified dates, one next week. 8)

No not a satellite box. Not sure I understood the rest of your post ricko but not going to touch / move any wires oO

In my next life, I am going to set up a "rent a hands on geek".......every neighbourhood needs one :D
#5
OMG.....

what usually works, aka turning everything off. Now won't work

Stil very scrambled pictures on all channels.

Do not understand, when nothing moved or changes since installed

HELLLLPP.....
#6
The box will only update if there are updates available - this doesn't happen often and most likely won't fix your issue anyway. (You can do a manual update at any time by the way). If you go into the menu you can test the signal strength and quality for different channels. It sounds like it will be very bad anyway but this will confirm it. Suggest troubleshooting with another digi box or digi TV in it's place if possible - this will prove whether it the Humax or your cable.

You may have to get an ariel man out to resolve the issue. I used to get signal problems with my 9300 as there was a splitter in the loft that caused me no end of issues. I got a Humax Freesat box in the end and it's fantastic (HD too).

PS check there aren't pigeons mating on your ariel too (_;)
PPS If you live in the South East you did re-scan this week right after the switch over right ?


Edited By: tallpete33 on Apr 22, 2012 21:56
#7
And then, it just rights itself a few hours later

Working now with no problems

Odd why it happens erratically like this.

Live in north west. Switched over yrs ago. Had new arial installed 2 yrs ago.

Bird interference sounds most probable cause, if it was the technology surely it would not be happening erratically ?
#8
The weather can have a big impact, I have the occasional scrambled picture and it's usually due to the weather.
#9
With excitement like this, who is needing enemas?
#10
shauneco
The weather can have a big impact, I have the occasional scrambled picture and it's usually due to the weather.

Agree but no wind yesterday, just tiny bit of rain. Could understand if it was during a storm
#11
iglimpse
shauneco
The weather can have a big impact, I have the occasional scrambled picture and it's usually due to the weather.

Agree but no wind yesterday, just tiny bit of rain. Could understand if it was during a storm

What's to say their wasn't an heavy downpour near the transmitter?, technical issues, Interference perhaps, I have a loft aerial and since the switch over I get an ok signal, Prior to that a very poor one, Occasionally I still get signal issues being in a very poor region for transmitters.
#12
just done a search to check your model ..............I now know its a freeview model . There seems to be big problems with freezing on this model .
read this page :

http://www.amazon.co.uk/Humax-9300T-locking-up/forum/Fx2JHA4KC4HC6PM/Tx27MAALDFFPRIV/1?asin=B001C675J0

it may help you in finding a solution
#13
It is an aerial problem I suspect, can you try another Freeview receiver on the same aerial?

Or try your aerial lead directly on your TV if it has Freeview built in.
#14
All your suggestions much appreciated guys. 3hrs scrambled picture on Sunday..

As it is all working fine now, I am not going to be swapping machines or fiddling with any wires, leaving well alone X)

I have learned about the software update and how to do it. And also that the Humax box can freeze, mine does that approx once a month.

Hoping no more similar episodes
#15
AGAIN......same problem, why Sundays ?

Slight difference this time is that I can get all the crap channels (shopping and sky news etc) I don't want but no BBC or ITV channels....no signal.

Did full update with Humax yesterday

Really irritating. Will contact ariel man tomorrow, no other choice now
banned#16
I have a humax and I get the message "Antenna cable has short circuited" every time I switch it on and always have done. I just ignore it so suggest you do the same.

bad picture probably down to poor atmospherics hence why it resolved itself and has gone again

I trust you have done the obvious and tried a full channel re-tune?

failing that, get a signal booster from argos for about £8-£10. This worked on 2 other TV's I have that use my weaker 2nd aerial.
#17
Many thanks, once again.

NOT getting the short circuit message now, just hardly any picture for majority of main stations.

:( Been very busy, not had tv on since Sunday but still exactly the same

No BBC channels or radio stations, totally pixelated or black. Of course recorded nothing either

Tv downstairs is on same Ariel and no problems

Yes thanks did a retune when I did the software update. Got rid of the 30 or so channels I will never use.....GAY RABBIT station....mind bookgles oO

Sky news only, cannot cope 8)






Edited By: iglimpse on May 01, 2012 07:32: No
banned#18
iglimpse
Many thanks, once again.

NOT getting the short circuit message now, just hardly any picture for majority of main stations.

:( Been very busy, not had tv on since Sunday but still exactly the same

No BBC channels or radio stations, totally pixelated or black. Of course recorded nothing either

Tv downstairs is on same Ariel and no problems

Yes thanks did a retune when I did the software update. Got rid of the 30 or so channels I will never use.....GAY RABBIT station....mind bookgles oO

Sky news only, cannot cope 8)






get a signal booster before forking out £150 for a new aerial
#19
OK will try that.

Cannot need new arial after just 2 yrs. The last one was there for 30 yrs !!

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!