Anybody else on 3 and has no signal? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Anybody else on 3 and has no signal?

dre1988 Avatar
6y, 1m agoPosted 6 years, 1 month ago
On my bold 9700 on 3 and I haven't had signal for the past 5 hours, anybody else?
dre1988 Avatar
6y, 1m agoPosted 6 years, 1 month ago
Options

All Comments

(5) Jump to unreadPost a comment
Comments/page:
#1
Working fine for me. You tried rebooting your phone?
#2
yeh hard reboot soft reboot and still just getting the SOS symbol, i've just rang 3 and they said they're gonna investigate it for me. had no signal for about 6 hours now and it's normally full in my house.
#3
i had this problem when they were fixing a transmitter, rang three and they reimbursed some of my line rental.
banned#4
badgerrules
i had this problem when they were fixing a transmitter, rang three and they reimbursed some of my line rental.


what!? I had no internet for 48hrs damn them.
#5
has the phone been imei barred?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!