Anyone installed VISTA Service Pack 1 yet? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Anyone installed VISTA Service Pack 1 yet?

£0.00 @
Any problems? Read More
csiman Avatar
banned8y, 9m agoPosted 8 years, 9 months ago
Any problems?
Tags:
csiman Avatar
banned8y, 9m agoPosted 8 years, 9 months ago
Options

All Comments

(22) Jump to unreadPost a comment
Comments/page:
#1
installed it months ago and no problems. but some of the issues it was supposed to fix are still there. ie slow usb speeds and network speeds
#2
im going to install it on thusday ill let you know!
banned#3
wolf359;3081590
installed it months ago and no problems. but some of the issues it was supposed to fix are still there. ie slow usb speeds and network speeds

months ago? I guess that was the beta as its only just shown up on my system as an auto update.
suspended#4
eeeerrr call me fik .... but my pc keeps tryin to udate to windows ex 7 .... worth having or a pain ?
#5
I think I did, and my network card doesn't work anymore. Thinking of going for a full system reboot.
#6
csiman
months ago? I guess that was the beta as its only just shown up on my system as an auto update.


nope the full file has been available as a seperate d/l for ages. it can take months for it to appear as part of the auto-updates

edit: just checked and its been available since april
http://technet.microsoft.com/en-us/windows/bb738089.aspx
#7
Just checked, update not installed, so it wasn't that that broke my network card!
banned#8
Benjimoron;3081959
Just checked, update not installed, so it wasn't that that broke my network card!

off topic Benji but have you noticed BG have put up their click energy 5 prices in the last week! I'm starting with them next week :x

I am just in the process of switching to BG on their dual fuel click energy 5 and received a letter with the prices on a couple of weeks ago. Just checked and the tier 2 GAS seems to have gone up by about 30% and the electric by 10%. I never got notified of this rise. Should I have done?

Letter on 12th September

Gas 5.968 tier 1 2.504 tier 2

Current price 6.807 tier 1 3.432 tier 2

Letter on 12th September

Electric 22.685 tier 1 7.431 tier 2

Current price 19.164 tier 1 8.783 tier 2
[mod]#9
No problems with it at my end. :)
#10
Installed last week and it is a little faster.
[mod]#11
Installed SP1 on two laptops about 3/4 weeks ago. No apparent problems during installation, can't say I notice any change in performance etc. But I did read yesterday someone else was having problem with update, so maybe MS server problems at the moment etc ? :)

EDIT : found it, melmorc was also having problems with SP1 >http://www.hotukdeals.com/item/250377/system-updates-failing/
#12
csiman
off topic Benji but have you noticed BG have put up their click energy 5 prices in the last week! I'm starting with them next week :x

I am just in the process of switching to BG on their dual fuel click energy 5 and received a letter with the prices on a couple of weeks ago. Just checked and the tier 2 GAS seems to have gone up by about 30% and the electric by 10%. I never got notified of this rise. Should I have done?

Letter on 12th September

Gas 5.968 tier 1 2.504 tier 2

Current price 6.807 tier 1 3.432 tier 2

Letter on 12th September

Electric 22.685 tier 1 7.431 tier 2

Current price 19.164 tier 1 8.783 tier 2


Hadn't noticed there was any change, other than in the news a couple of months ago. Don't think that I got notification from BG but I can't remember the last time I got a bill so I might have done.
#13
Oh yeah, and installed Service pack 1, seems a little slow booting up but that may just be the first time. Network card still not working!!
#14
csiman
months ago? I guess that was the beta as its only just shown up on my system as an auto update.


Vista SP1 did come out months ago. This web page says April.

http://technet.microsoft.com/en-us/windows/bb738089.aspx

I installed it when it first came out with no problems.

I think Microsoft now "drip feed" their service packs, to a few people at a time, rather than millions of people all installing it at the same time.
#15
No problems at all with sp1 .... no problems with Vista either ! love it now :thumbsup:
banned#16
Installed it no problems, didn't notice any difference :-(
banned#17
Benjimoron;3082322
Hadn't noticed there was any change, other than in the news a couple of months ago. Don't think that I got notification from BG but I can't remember the last time I got a bill so I might have done.

Prices are all going up today on BG website for click energy 5 customers (30% gas / 10% electric). Its now being called click energy 6 :w00t:

Benjimoron;3082331
Oh yeah, and installed Service pack 1, seems a little slow booting up but that may just be the first time. Network card still not working!!

Just had to do a system restore to before sp1 (installed an hour or two ago). Boogered up my internet completely :x
#18
Installed Vista SP1 a few weeks ago and have had no problems at all, it failed to install the first time but was successful second time around.
#19
Just tried again and internet still does not work after installing SP1. Will back it out again and never go near it again!

Do NOT install SP1 is my advice.
#20
people who are having probs with SP1 might be suufering from the firewall issue. basically MS changed something in one of its later updates that screws up quite a few firewalls (zonealarm for on) in zone alarm if you have the problem you can drop the slider to medium and internet access comes back. the latest version of zonealarm etc have fixed the issue. so the answer would be to update your firewalls and drivers etc before installing sp1
#21
snowtiger;3082434
No problems at all with sp1 .... no problems with Vista either ! love it now :thumbsup:


me too :)
#22
did it yesterday ,,,,,,, not noticed nothing new...... same speed as b4. no issues yet :-D

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!