Anyone know about broadband lines? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Anyone know about broadband lines?

ryouga Avatar
9y, 2m agoPosted 9 years, 2 months ago
Well I know a bit but this has me confused.

I had broadband turned on Tuesday and tried my old router, it synched(connected) but I couldnt browse internet, I had to wait until yesterday to get the router the isp sent.

That worked but only on WPA mode(im talking about encryption) if I selected WEP or none it wouldnt let me browse internet.

I tried old router and the same, only works with WPA selected, if I try WEP or none though it recognises line it wont let me use it.

What can problem be as if its not the routers how can a line limit me to WPA?
Tags:
ryouga Avatar
9y, 2m agoPosted 9 years, 2 months ago
Options

All Comments

(10) Jump to unreadPost a comment
Comments/page:
#1
You've lost me already.....if YOU can't fix it i don't think anyone can!
#2
You connecting via Wireless? try different laptop/computer via using wireless
looks like the problem is the computer/laptop does not support WEP

the line cannot limit you.
#3
What routers are they and what ISP are you using.
#4
ISP is Be, tried a BT Voyager 2091 and a Speedtouch 780

And no it cant be PC as its same problem on 1 desktop and 2 laptops
#5
ryouga
ISP is Be, tried a BT Voyager 2091 and a Speedtouch 780

And no it cant be PC as its same problem on 1 desktop and 2 laptops


there is no way the ISP can limit you what wireless security u choose unless you use there own branded router
#6
Thats what I thought.Thats why its strange only WPA works.
#7
ryouga
Thats what I thought.Thats why its strange only WPA works.


problems with where your router placed or interfering with something
#8
It's the same with ethernet though so maybe its not a security thing, select anything but WPA and I lose total internet connection even through ethernet.
#9
Maybe the problem is in the way you are setting up the WEP on your PC?
#10
I doubt it as its the same for disabling encryption completly the pc connects but wont browse internet.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!