Anyone know why youtube video streaming on my NC10 is jumpy? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

Anyone know why youtube video streaming on my NC10 is jumpy?

£0.00 @ Youtube
How can I stop it? I have just installed the latest Flash player. Cheers Foxy Read More
Foxy102 Avatar
7y, 10m agoPosted 7 years, 10 months ago
How can I stop it? I have just installed the latest Flash player.

Cheers

Foxy
Other Links From Youtube:
Foxy102 Avatar
7y, 10m agoPosted 7 years, 10 months ago
Options

All Comments

(12) Jump to unreadLocked
Comments/page:
#1
Most likely it's because the CPU can't keep up with the flow of data. Youtube videos can be surprsingly hard work for a CPU to get through.

Things to try are:

1) Make sure there's nothing running in the background
2) Try a different web browser (Chrome might be worth a shot, if Firefox and IE both fail you)
3) Update the various system drivers (go to Samsung's website, the latest drivers will be there, usually under the Support section)
banned#2
Mine is jumpy too on Firefox even when it's fully loaded. If I download the clip and play it off my computer it's fine.

but then my Firefox has a memory leak sometimes jumping to 800MB big
#3
what os are you using?
#4
Just using IE 8.
#5
os?

ie vista or xp etc :)

ie 8 and firefox are browsers
#6
Try google chrome.
banned#7
lumoruk;6102415
Mine is jumpy too on Firefox even when it's fully loaded. If I download the clip and play it off my computer it's fine.

but then my Firefox has a memory leak sometimes jumping to 800MB big

you got the latest version?

3.5
#8
you can try rickt click on the you tube video and goto adobe settings and play around with them or you can go into wmp and adjust the cache store so it stores more of the video on your computer before playing it

if yo are running vista there seems to be a problem with streaming as i cant get mine to play without uiffering and ive tried adjusting everything and seraching all forums etc and still wont play skyplayer etc....... i ahve a thousand pond laptop and i have to use my gf's old 1 that has xp to watch streams.....well annoying

win7 cant come soon enough for me tbh
banned#9
csiman
you got the latest version?

3.5


3.5.2
#10
Sorry folks, I am pants. I have XP on the NC10. Just tried google chrome, still no luck. May try the settings thingy.
#11
Foxy102
Sorry folks, I am pants. I have XP on the NC10. Just tried google chrome, still no luck. May try the settings thingy.


http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager.html
#12
If you're using firefox youtube and other video playback is always jumpy. Have a read of this to fix it http://lifehacker.com/5342636/how-to-fix-annoying-youtube-jumpiness-in-firefox

Post a Comment

No more comments can be posted to this thread.
Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!