Anyone started to get PVR recordings cut ridiculously short lately? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Anyone started to get PVR recordings cut ridiculously short lately?

csiman Avatar
banned7y, 4m agoPosted 7 years, 4 months ago
HUMAX PVR-9150T - 6 months old but over the last 2 weeks have noticed that about 1 in 5 recordings are getting cut short by approximately 5 minutes and in some cases, 60 or 30 minute programmes are only recording for 1 minute!

Seems to be worst on ITV/C4/C5.

BBC channels seem to be fine which leads me to think its more a broadcasting problem rather than a problem with the PVR.

Any help appreciated.
Tags:
csiman Avatar
banned7y, 4m agoPosted 7 years, 4 months ago
Options

All Comments

(19) Jump to unreadPost a comment
Comments/page:
1 Like #1
Have you tried switching it off and switching it back on, and checking that the clock's set right? The BBC has always been notorious for being a few minutes behind their own schedule, so it could be that the other channels are fine, it's just the time on your box and the timing at the BBC that's out.
banned#2
dxx;5727917
Have you tried switching it off and switching it back on, and checking that the clock's set right? The BBC has always been notorious for being a few minutes behind their own schedule, so it could be that the other channels are fine, it's just the time on your box and the timing at the BBC that's out.

switched it off yesterday as it locked up (very rarely happens).

Still wouldnt explain some recordings only lasting one minute. Its like the brioadcaster sent out the start signal closely followed by the stop signal.

I guess if no-one else is getting this problem, then it must be the PVR. Not too worried as still have 18 months warranty.

just didnt want to take it back and then find out that its the signals being sent out wrong lately.

thanks :thumbsup:
1 Like #3
My 9150 sometimes cuts the first 2 minutes off or the last 2 but that's a known issue with that model and easily fixed by manually padding the recording schedule.

Unfortunately that's not possible when using the series record function and that is annoying :x

I've not had any other problems and mine is the same age as yours.
banned#4
barneydog;5728014
My 9150 sometimes cuts the first 2 minutes off or the last 2 but that's a known issue with that model and easily fixed by manually padding the recording schedule.

Unfortunately that's not possible when using the series record function and that is annoying :x

I've not had any other problems and mine is the same age as yours.

thanks Barney. Its been fine for the first 5.5 months and I have series link on as its the best feature.

I'll see how it goes over the next week or so and then take it back if problems persist.
#5
I have not noticed this on mine, but it does fail to record some scheduled / series programmes, fortunately they are repeated on other channels.
#6
Predikuesi;5728067
I have not noticed this on mine, but it does fail to record some scheduled / series programmes, fortunately they are repeated on other channels.



I've never had it miss a recording,

I always set mine manually, I have the series record switched off.

I wonder if it's something to do with that :?
banned#7
barneydog;5728094
I've never had it miss a recording,

I always set mine manually, I have the series record switched off.

I wonder if it's something to do with that :?

Trouble is that I forget to check the guide and set timers manually so series link is a godsend.

its been fine for 5.5 months so must be the pvr if no-one else has this problem of late. Argos are great at swapping them straight over most of the time anyway but I do have a couple of backup pvrs if it goes for repair.

thanks :thumbsup:
#8
I don't even know what a PVR is.. Must be one of those new electrickery fandangles :)
1 Like #9
Did you re-scan to get Virgin in the last month or so ? if so did it come out as Virgin 1 being on channel 800 ? if any of your channels are in the 800 range you need to rescan and it'll sort out these problems.

I have my end recording set to 1 minute later.

HTH
banned#10
Brb;5728550
Did you re-scan to get Virgin in the last month or so ? if so did it come out as Virgin 1 being on channel 800 ? if any of your channels are in the 800 range you need to rescan and it'll sort out these problems.

I have my end recording set to 1 minute later.

HTH

nope - didnt re-scan as already have virgin 1

might do it though so thanks.

so you dont use series link?
#11
We needed to re-scan because virgin opened up virgin 1 to freeview (and added virgin 1+1) where they show it all during the day (Virgin 1 used to be blank until 6pm or 7pm).

Nope I don't use series link. I record a lot on my hummy and need to switch to different sides (+1 of diff channels and repeats on others) so that I can get everything in (Ie I might watch Eastenders but I don't want to put it on series link because one night I'll record the episode from BBC3 later instead as there are 2 other things I want to record whilst Eastenders is on BBC1).

I have regular things set to record weekday/weekly.
banned#12
Brb;5733356
We needed to re-scan because virgin opened up virgin 1 to freeview (and added virgin 1+1) where they show it all during the day (Virgin 1 used to be blank until 6pm or 7pm).

Nope I don't use series link. I record a lot on my hummy and need to switch to different sides (+1 of diff channels and repeats on others) so that I can get everything in (Ie I might watch Eastenders but I don't want to put it on series link because one night I'll record the episode from BBC3 later instead as there are 2 other things I want to record whilst Eastenders is on BBC1).

I have regular things set to record weekday/weekly.

thanks - might try to use the weekly / weekday instead of series link

just did a re-scan and Virgin1 is now 800 whereas it was something like ch 34 before! :?
#13
csiman
thanks - might try to use the weekly / weekday instead of series link

just did a re-scan and Virgin1 is now 800 whereas it was something like ch 34 before! :?


Scan again - need to get that off 800 and onto channel 20 for Virgin1 and channel 35 for Virgin1 +1
banned#14
Brb;5733444
Scan again - need to get that off 800 and onto channel 20 for Virgin1 and channel 35 for Virgin1 +1

surely a re-scan 1 our from when I last did it wont make any difference?
1 Like #15
csiman
surely a re-scan 1 our from when I last did it wont make any difference?

I had to scan twice. If you google it (800 freeview problems) many ppl have had to rescan at least twice.

Before rescanning I did get the hummy to reset to factory settings (NOT hdd or you'll loose what you've recorded).
banned#16
Brb;5733561
I had to scan twice. If you google it (800 freeview problems) many ppl have had to rescan at least twice.

Before rescanning I did get the hummy to reset to factory settings (NOT hdd or you'll loose what you've recorded).

worked after 2nd re-scan

fingers crossed

thx & rep added :thumbsup:
#17
csiman
worked after 2nd re-scan

fingers crossed

thx & rep added :thumbsup:


Most welcome and thanks :) if you didn't do the reset then I hope you remember what you had set to record might conflict now that your channels are different.

I love my Hummy :)
#18
Lol, I didn't even know there was a range in the 800s, I thought it ended in the 700s, I haven't rescanned my box since the debacle that was Quest, repped for the info :thumbsup:


Hope you get it sorted csiman :)
banned#19
All working fine now

thanks again all.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!