Anyone that knows about jailbreaking ipod touch feeling helpful?? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Anyone that knows about jailbreaking ipod touch feeling helpful??

£0.00 @
Mines a 1st gen on 1.15 firmware. I'm trying to jailbreak update to 2.2 using an ipsw file but my ipod keeps rejecting it through itunes and crashing, meaning i have to download 1.15 again from Ap… Read More
teambintip Avatar
8y, 6m agoPosted 8 years, 6 months ago
Mines a 1st gen on 1.15 firmware.

I'm trying to jailbreak update to 2.2 using an ipsw file but my ipod keeps rejecting it through itunes and crashing, meaning i have to download 1.15 again from Apple to restore.

I've tried the shift+restore on 2.1 and 2.2 but keep getting the same error (5 i think) and have to restore

Can anyone shed any light on this? Or know of a better method

A MILLION THANKS FOR ANY HELP ON THIS !!
teambintip Avatar
8y, 6m agoPosted 8 years, 6 months ago
Options

All Comments

(22) Jump to unreadPost a comment
Comments/page:
#1
Using Itunes 8.0.2.20 if that makes any difference

And it says "ipod "ipod" cannot be restored. an unknown error has occured (5)"
#2
The new qwkpwn comes with the file embedded so just upgrade in itunes to 2.2 then run qwkpwn 2.2. You can't JB to 2.2 without having 2.2 on the iphone /touch in the first instance.

If I understand correctly.

Restore to 1.15
Plug into itunes
Update to 2.2
Run Qwkpwn

All the files you need for 2.2 JB are HERE
#3
So i'll have to pay for 2.2 you mean?

I've already got the 2.2 ipsw restore file
#4
teambintip
So i'll have to pay for 2.2 you mean?

I've already got the 2.2 ipsw restore file


Pay? It's free ain't it.

Either way you def need 2.2 on your phone before you can jailbreak.

EDIT: hmm I see what you're saying now. You have the 2.2 FW and it won't accept it.

It seems the 2.2 FW for 1st Gen touch update is protected in some way. Maybe this is the problem.
#5
ms2005
Pay? It's free ain't it.

Either way you def need 2.2 on your phone before you can jailbreak.


Its £5.99 and its for his Touch :thumbsup:
#6
I'm at 1.5 so i'd have to pay to upgrade to 2.1 ( iirc)

I know i'll need to be at 2.2 but i can't update to it
1 Like #7
I was on 2.2, used QuickPwn & jailbroke it.

Took me weeks to do, but kept failing, tried it on another PC & it worked 1st time lol

Download the 2.2 ipsw file, then when you upgrade via iTunes, press shift when you click restore & you can select the file on your PC to update (for free).

Once updated to 2.2, use quickpwn to jailbreak it at 2.2 :)

Done
#8
ChrisUK
I was on 2.2, used QuickPwn & jailbroke it.

Took me weeks to do, but kept failing, tried it on another PC & it worked 1st time lol

Download the 2.2 ipsw file, then when you upgrade via iTunes, press shift when you click restore & you can select the file on your PC to update (for free).

Once updated to 2.2, use quickpwn to jailbreak it at 2.2 :)

Done


I think the problem is, is that there is a separate 2.2 update for 1st Gen touches to prevent them upgrading without paying. The file must be out there

somewhere.

Is THIS the same as what you have?? Appears to be 2.0 for 1.1 Gen
#9
ChrisUK
I was on 2.2, used QuickPwn & jailbroke it.

Took me weeks to do, but kept failing, tried it on another PC & it worked 1st time lol

Download the 2.2 ipsw file, then when you upgrade via iTunes, press shift when you click restore & you can select the file on your PC to update (for free).

Once updated to 2.2, use quickpwn to jailbreak it at 2.2 :)

Done



Thanks Chris

Already got the file iPhone1,1_2.2_5G77_Restore.ipsw file but even when using shift+click on restore i get the same error and have to restore

:?
#10
ms2005
I think the problem is, is that there is a separate 2.2 update for 1st Gen touches to prevent them upgrading without paying. The file must be out there somewhere.


Tried 2.1 aswell though, same problem

Going to try 2.0 next....
#11
Mine is 1st Gen & I downoaded the 2.2 ispw file (not knowing it was on 2.2 already lol)
#12
ChrisUK
Mine is 1st Gen & I downoaded the 2.2 ispw file (not knowing it was on 2.2 already lol)


You don't happen to have a link do you? (pm)
#13
I think to get to 2.2 you need 2.0. Link posted above.(#9)
#14
ms2005
I think to get to 2.2 you need 2.0. Link posted above.(#9)


Thats the next one i'm going to try, Thanks
#15
teambintip
Thats the next one i'm going to try, Thanks


Let us know how you get on! There must be a work around, there is for everything else. :thumbsup:
#16
So........

Tried iPhone1,1_2.0.1_5B108_Restore.ipsw and have exactly the same problem
#17
This might sound stupid but when i download these firmware files they're in zip format, should i be just changing the file extension (to ipsw) or am i wrong?
1 Like #18
if you can update to 2.0, itunes will upgrade you for free to 2.2
There are a few sites on the net to get the 2.0 crack.Worked fine for me, managed to get the 2.0 from a torrent site.
#19
The 2.2 version you tried! Was it 5G77?? If so that is the only 1.1 - 2.0 that I can seem to find and as such think there might be some problem in the process rather than the file.

Seems odd why itunes fails on all ipsw's

teambintip
This might sound stupid but when i download these firmware files they're in zip format, should i be just changing the file extension (to ipsw) or am i wrong?


Can't do any harm renaming it, itunes will only through it out if it doesn't like it.

Try putting the ipod in recovery mode.

Two methods
1)Turn it off, turn it back on, wait for apple logo then press and hold home button until Connect to itunes appears, then try the update via shift.
2) Turn it off, hold home button, and insert usb cable, hold home button untill connect to itunes appears
#20
AAAARGH

Still not working, crashes it every time. This is properly doing my head in now

Might just have to buy the update and then jailbreak from 2.2......
1 Like #21
teambintip
AAAARGH

Still not working, crashes it every time. This is properly doing my head in now

Might just have to buy the update and then jailbreak from 2.2......


Did you try the recovery methods I just posted??? Sorry for the two edits if it's caused confusion just stumbled across both methods
#22
Thanks all - Finally got it done. Just needed to keep trying really, got there eventually

Rep for all that helped :)

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!