Anyone think this internet speed is acceptable? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

Anyone think this internet speed is acceptable?

£0.00 @
over the past few days this is what my BT home HUB is running on... what exactly do we pay for! Read More
golemsmate Avatar
7y, 10m agoPosted 7 years, 10 months ago
over the past few days this is what my BT home HUB is running on... what exactly do we pay for!
golemsmate Avatar
7y, 10m agoPosted 7 years, 10 months ago
Options

All Comments

(15) Jump to unreadLocked
Comments/page:
#1
http://www.speedtest.net/result/561389383.png
#2
First thing I do when mine is real slow is unplug it for 2 minutes and the power back up, always seems to be faster then.
banned#3
thats a shocking speed have you done a hard reset of the hub
#4
That is really SLOW... my mobile internet is faster, with a bit higher ping..

Did you set the wireless encryption on? neighbours might be using P2p through it...

Or you might have downloaded more than fair usage policy limit the last few month - BT comes to cut you down...
#5
with bt you pay for usage allowence not speed, speed is UP TO 8mb. reset your router you will proberly find it increases.
[mod]#6
was going to say make sure its secure that speed is awful
#7
you need to switch it off and leave it off for up to 10 minutes to let the BRAS profile reset. then it should sync again at a higher speed. also make sure there is no damage to the phone line anywhere or anything that could cause interference.
#8
http://www.speedtest.net/result/561402256.png

i left it unplugged for 15 minutes while i had a shower lol so that results after a reset

the networks secure with passwords and all that, ill double check nobodys hijacked my network by looking on the hub settings but i doubt it.

how can i check if i've been limited, i did download WoW 3 times for a friend :x im really hoping he hasnt limited my internet
#9
golemsmate
http://www.speedtest.net/result/561402256.png

i left it unplugged for 15 minutes while i had a shower lol so that results after a reset

the networks secure with passwords and all that, ill double check nobodys hijacked my network by looking on the hub settings but i doubt it.

how can i check if i've been limited, i did download WoW 3 times for a friend :x im really hoping he hasnt limited my internet


what package are you on?

they only usually limit at peak times

I am supposedly limited between 5pm & 12pm by BT but I don't notice a difference at all and I always download at least 80GB a month
#10
ahh well ive come downstairs to check the pc down stairs and i get this speed...

http://www.speedtest.net/result/561418391.png

what could be up with my laptop? its using N technology so signal shouldnt be the problem

and between 4-12 ish i get very reduced service to 1mbs ans 10kbs on peer to peer sites but i accept that :)

EDIT: im on package 3, highest one i think?
banned#11
would of helped if you said you was on a laptop does the laptop have a n wireless if not use a n dongle
#12
my laptop has a N card inside it and used to connect upto 240mbs or so it says. laptop fixy persons coming round today for a problem with my fan so ill get him to check that too :)
#13
http://www.speedtest.net/result/561424663.png

looks like my laptops ok, im switching between pcs and now im back on my laptop. BT mustnt of wanted to wake up this morning :)
#14
golemsmate
ahh well ive come downstairs to check the pc down stairs and i get this speed...

http://www.speedtest.net/result/561418391.png

what could be up with my laptop? its using N technology so signal shouldnt be the problem

and between 4-12 ish i get very reduced service to 1mbs ans 10kbs on peer to peer sites but i accept that :)

EDIT: im on package 3, highest one i think?


everybody on BT is throttled between 4-12pm although BT deny it

I am on package 3 as well

more likely to be a computer issue at your end
#15
bruffterman
you need to switch it off and leave it off for up to 10 minutes to let the BRAS profile reset. then it should sync again at a higher speed. also make sure there is no damage to the phone line anywhere or anything that could cause interference.


last i hear the equipment at exchange is set to 30 min disconnection time so 31 mins is req'd
really tho, using speed testers is a waste of time and effort, and bears no relation to anything other than the momentary connection to that server.
you want to check speed your syn'cing at? look on the router

Post a Comment

No more comments can be posted to this thread.
Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!