Archos 404 - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Archos 404

ADZ1478 Avatar
8y, 9m agoPosted 8 years, 9 months ago
I have recently purchased the 404. However when connecting the usb cable to the computer I get a message on my computer (running XP) "USB DEVICE NOT RECOGNISED" etc I have tried re-setting the 404 as windows a hard drive & windows media as the set up option. I have downloaded the drivers from the site to no avail. The player works with what is on it already, but I cannot transfer any data on to it. I have read the manual and tried everything there also. When I click on the assist button it says there are no drivers for this item. I have tried a reset and everything else I can think of along with trying a different computer. The 404 charges via the usb lead
HELP!
Tags:
Other Links From archos:
ADZ1478 Avatar
8y, 9m agoPosted 8 years, 9 months ago
Options

All Comments

(6) Jump to unreadPost a comment
Comments/page:
1 Like #1
are you sure you have the proper drivers from here?
Is it recognised when you go to the sync tab in windows media player?
#2
yup, thats the driver package I dowloaded and unzipped, however, which when I ask windows to search for the driver in this folder it doesnt pick one up. Is there a way to autostart this download?
No its not recognised in the sync tab
its doing my suede in
#3
go to your device manager and select your usb port that your archos is connected to and select upgrade drivers then direct to the folder and it should find the correct device drivers itself
#4
tried that, I get "the wizard cannot find a better match for your hardware than the software you currently have installed" however, when I check for the drivers it shows no driver files are required or have been loaded for this device
driver provided - microsoft
#5
erm dunno then. try over on avforums, they're more technical over there and someone will be able to help you. sorry i couldnt
#6
Try a different cable.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!