ARGH!! Washers... - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

ARGH!! Washers...

JO-JO Avatar
6y, 7m agoPosted 6 years, 7 months ago
... Blooming brand new washer has decided not to spin!
my last washer that was 5 yrs old did the same, so
this is why i had a top of the range siemens one,
now its doing the same...
and to top it off the door won't open!
JO-JO Avatar
6y, 7m agoPosted 6 years, 7 months ago
Options

All Comments

(11) Jump to unreadPost a comment
Comments/page:
#1
have you tried turning the power off and turning the dial to zero,and waiting a coupla minutes to get the door to open? possibly not spinning cos the filter is clogged?or the wastepipe?
[mod]#2
Door won't open with water in the drum I think ? If you take the outflow pipe at the back & put it in a bowl below the level of the door it should drain & the door might open then . Good luck :)
#3
last time mine did this it turned out to be the thermostat wasnt working. my clothes would be on the wash cycle for ever but never went onto spin, which meant i couldnt open my door. i am waiting for dom and gen as we speak to come and fix my washer as recently it does spin but sounds like its going to spin out of my kitchen!
banned#4
probably got a blocked outflow pipe so wont spin until it can drain
#5
barky
have you tried turning the power off and turning the dial to zero,and waiting a coupla minutes to get the door to open? possibly not spinning cos the filter is clogged?or the wastepipe?


sigma
Door won't open with water in the drum I think ? If you take the outflow pipe at the back & put it in a bowl below the level of the door it should drain & the door might open then . Good luck :)


csiman
probably got a blocked outflow pipe so wont spin until it can drain



^^^^^ Good answers.

You did remove the packing straps didn't you.

Is this it's first wash?
#6
csiman
probably got a blocked outflow pipe so wont spin until it can drain


^^^ this. recently done mine. its amazing what you can find in there.

the carp i removed

http://i5.photobucket.com/albums/y194/shanecr/17042010001.jpg
banned#7
Jumpingphil;8419303
^^^^^ Good answers.

You did remove the packing straps didn't you.

Is this it's first wash?

Lets hope so! :w00t:
#8
transite blots need taking out before use
and if program crashes power off at mains for 5 mins and it will reset
#9
[COLOR=purple]thanks for all advice..[/COLOR]

[COLOR=purple]panic over[/COLOR]
[COLOR=purple]washer man came and said i had an uneven load!![/COLOR]
banned#10
JO-JO;8419527
[COLOR=purple]thanks for all advice..[/COLOR]

[COLOR=purple]panic over[/COLOR]
[COLOR=purple]washer man came and said i had an uneven load!![/COLOR]

[FONT=Garamond][SIZE=6][COLOR=Magenta]what the hell is an uneven load?[/COLOR][/SIZE][/FONT]
#11
csiman;8419588
[FONT=Garamond][SIZE=6][COLOR=magenta]what the hell is an uneven load?[/COLOR][/SIZE][/FONT]

[FONT=Georgia][SIZE=4][COLOR=purple]not sure[/COLOR][/SIZE][/FONT]
[FONT=Georgia][SIZE=4][COLOR=purple]i had a sleeping bag and a top in it, apparently its an uneven load..[/COLOR][/SIZE][/FONT]
[FONT=Georgia][SIZE=4][COLOR=purple]so i took out the top and it spun!! [/COLOR][/SIZE][/FONT]
[FONT=Georgia][SIZE=4][COLOR=purple]technology hey!![/COLOR][/SIZE][/FONT]

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!