Audio Drivers, Realtek vs ATI HD Audio - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

Audio Drivers, Realtek vs ATI HD Audio

AugQX Avatar
7y, 11m agoPosted 7 years, 11 months ago
not currently registered on any tech boards, so thought i'd ask here, loads of people know pc inside out, cept me! Just installed and fitted a HD 4670 PCI-E card, working fine, but I have no audio, when i installed the software for the card it also installed ATI Function Driver for High Definition Audio, I have now disabled this so on a reboot hopefully the Realtek HD onboard audio will work, is this the best way to do it? or will I have to do something else to get my audio to work? In device manager it says 'this device cannot start (Code 10)' and there is a yellow and black exclamation circle, I have updated drivers for audio also
AugQX Avatar
7y, 11m agoPosted 7 years, 11 months ago
Options

All Comments

(0) Jump to unreadPost a comment
Comments/page:

No comments yet.

Be the first, enter your comment below.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!