Avatar help - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Avatar help

Standi Avatar
8y, 11m agoPosted 8 years, 11 months ago
Anyone know why my avatar is not working.
A Link to the picture is http://www.coolavatars.net/avatars/18/JTHM.gif
File size is 5.45kb and it's a 50x50 image.
Standi Avatar
8y, 11m agoPosted 8 years, 11 months ago
Options

All Comments

(9) Jump to unreadPost a comment
Comments/page:
#1
Could it be because it's an animated gif ?

Must admit I can't remember seeing an animated gif on the new site yet ?

Try a normal JPG and see if that works ?

regards
#2
hottoshop
Could it be because it's an animated gif ?

Must admit I can't remember seeing an animated gif on the new site yet ?

Try a normal JPG and see if that works ?

regards


I have just copied your's onto my pc. Uploaded via my settings but still no picture.
#3
Standi
I have just copied your's onto my pc. Uploaded via my settings but still no picture.


Did you click on save changes when you had finished editing ?
Still shows that you are trying to use the gif from properties ?

regards
#4
hottoshop
Did you click on save changes when you had finished editing ?
Still shows that you are trying to use the gif from properties ?

regards


This is what I did.
Control panel, edit avatar, use custon avatar, browse, select your picture that I copied, save changes.
it gets accepted but the image doesn't display.
#5
OK it looks like it dosn't like the "download from your own computer" option 2.

I'm going to put it on photobucket and see what happens.

Be right back :)
#6
Seems to be a problem somewhere as after changing mine I can't get it back on now.

I'll post it as a bug and see if someone can help and if/when I get an answer I'll come back to the thread and let you know. :)
#7
Ok thanks for your help:thumbsup:
Oh and Merry Christmas
:santa:
#8
Seems to be a bug, I cannot add a gif nor Jpeg. One avatar I got working and then when I changed to another one and then went back to it the one avatar that was working before , no longer! My avator is exactly 80 X 60 pixels!
#9
Was working earlier but after trying to change I have lost it again. Changing back didn't help either.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!