Beko 32" HD ready TV runs PS3 at 1080i but 360 at 486 something...??? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Beko 32" HD ready TV runs PS3 at 1080i but 360 at 486 something...???

friends_abhi Avatar
7y, 2m agoPosted 7 years, 2 months ago
Hi,

One problem I am not able to figure out how to solve and why does it happen in the first place... I have a Beko 32" TV and I have connected my PS3 via HDMI which runs at 1080i no problem after I changed its resolution in settings....

360 however doesnt display me any options to increase to a higher resolution and displays at around 486 / 476 something resolution....

Currently I am using the same cable to switch between PS3 and 360 as and when I play.

Please can someone shed some light on this problem?

cheers
Other Links From Beko:
friends_abhi Avatar
7y, 2m agoPosted 7 years, 2 months ago
Options

All Comments

(8) Jump to unreadPost a comment
Comments/page:
#1
You put it in HD mode?

Once you’re plugged in, turn on the Xbox 360 and navigate to the System blade of the dashboard and go to the Console Settings. Here, select the Display option and choose the Resolution. The available resolutions depend on which cable you’ve installed.
banned#2
^^^ This

or perhaps its because your Xbox is poo poo
[mod]#3
dimebars
^^^ This

or perhaps its because your Xbox is poo poo


:-D
#4
The only available resolution is 486 and others are greyed out... I am using a premium gold plated HDMI cable I bought from Play long time ago (cost around £10 in deals RRP £30)

But the same cable gives me 1080i on PS3
#5
friends_abhi
The only available resolution is 486 and others are greyed out... I am using a premium gold plated HDMI cable I bought from Play long time ago (cost around £10 in deals RRP £30)

But the same cable gives me 1080i on PS3


Do you not have another cable to try with it?

The component cable ?
#6
yes I have the component cable but didnt try with that... Will do when i get back home and let u know what happens. cheers
#7
friends_abhi
yes I have the component cable but didnt try with that... Will do when i get back home and let u know what happens. cheers


make sure you set it to HD mode on the side switch. Just as good as HDMI. Think there slight difference with blacks. I could set my new xbox up to HDMI but prefer the other cable.
#8
cheers guys component lets me choose the mode and now I am running it at 720p :) so it is indeed the cable

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!