We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Close

Broadband Connection Advice Please

melmorcmelmorc

OK my bb connection was just lost on my PC for 20 mis and this happened a couple of months ago as well.

It's back now ( just rebooted a couple of times both the PC and the Modem), but can anyone help me to troubleshoot please, so I can see what i need to replace or whatever?

Details:

BB Provider : AOL 9.0 VR
OS : Vista Home Premium 32-bit
Avast installed
Windows Firewall is turned on
Windows Defender on with auto scan at 2am
Modem : Netgear 54 Mbps Wireless ADSL Modem Router DG834G v3
Problem : BB will simply disconnect and then unable to re link on bb

When it just happened earlier, I also could NOT get a connection on my iphone, via Safari so does this point to either a problem with my BT line and/or the modem?

Having said that, last time we had this problem, I also connected a different modem a Thomson one) and this also would NOT connect?

So, do I have a blip every now and then with my BT line??

Note I haven't called BT for a line check - I assume maybe next time it happens, I give them a call????

Also, please no digs at AOL!! LOL!

All Comments (6)

Jump to unread Post a Comment
    sixty-niner
    AOHell!!

    Yes call BT

    update the firmware on your pc and router and modem etc etc you know the drill

    dont have too many firewalls running

    avast should be ok cancel the rest
    melmorc
    sixty-niner
    AOHell!!

    Yes call BT

    update the firmware on your pc and router and modem etc etc you know the drill

    dont have too many firewalls running

    avast should be ok cancel the rest


    OK will do. But the comment re the firewalls on my PC is just "separate" advice isn't it (?) as I assume if this were the cause of the problem, i would still be able to connect on my iphone?

    Sorry if i've misunderstood (and repped for helpful advice!:thumbsup:)
    sixty-niner
    thanks for the rep

    my first repper woohoo :-D

    hmmm i dont think the firewall is the problem to be honest though,

    maybe theres a prob at the exchange - best to get line tested and tell them that this problem has been happeneing - well exagerate the timescale otherwise they wont care

    and keep informing them so they hav a record
    dataload
    your problem would be this

    BB Provider : AOL

    and it's nothing to do with your pc if your router isn't even connected, could be a bad filter. i suggest buying this http://www.adslnation.com/products/xf-1e.php as it's 10x better than the rubbish free ones you get in the box, gave me an extra meg. if it's only happened once before don't worry too much as it might just be aol/bt doing upgrades etc, just reboot your router when it happens and have 20 minutes of offline time. if it continues to happen then maybe call and ask why if it starts to annoy you.
    EndlessWaves
    20 minutes downtime in a couple of months? That's not a problem and if it had been at a different time I'd say it was maintenance. I guess someone at AOL may have dropped the ball, unless it starts happening regularly I wouldn't worry about it.
    nomeames
    Would suggest you check the firmware version first. I use the same router but with different ISP (was with AOHell earlier).

    http://192.168.0.1
    username: Admin (default)
    Password: password (default)

    One on router config page, click on roter status to see what firmware you have. It should be V4.01.40 for your model. If not then update from here.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

I Approve
Your Comments On This Post
Comment Preview
Close

PRIVATE MESSAGE

Close
Sorry, you can’t currently send PMs. Once you’re a more active member of the forum, the PM service will be unlocked for you.
Welcome to HUKD!
Close
Join the Community