Broken Laptop Toshiba A100-756, Advice appreciated. - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Broken Laptop Toshiba A100-756, Advice appreciated.

k.inglis Avatar
8y, 5m agoPosted 8 years, 5 months ago
Not sure if anyone can offer any advice on this one. Basically I bought a laptop from someone who I work with for my son as an xmas present. Paid £400 for it which I was told was reasonably fair at the time, it was 14mths old.

As of yesterday it has apparently died. When it is connected to the power supply there are no lights, nothing. The power lead is warm so I am assuming that part is ok. When I wiggle the power lead around there is no intermittent power coming through, so I think the power jack is ok so that leaves me with the motherboard. I have read on some sites that it can be pretty expensive to repair, some companies offer to change the whole mother board whilst others will repair the faulty chips. Not sure whether to send it off to someone or take it down to a local computer repair shop (I dont want to be ripped off more than I already have)!

Has anyone else had a similar problem, or can someone recommend a good repair company to use. I live in South Wales by the way.
Other Links From Toshiba:
k.inglis Avatar
8y, 5m agoPosted 8 years, 5 months ago
Options

All Comments

(8) Jump to unreadPost a comment
Comments/page:
#1
Do you know if the battery is charged. i.e. does it show any signs of life if you power it on with just battery power? (CPU fan running?)
#2
Try it without the battery.....
#3
Have a look on this site, advice re fixing different things
http://www.howtomendit.com/index.php
#4
feed_me_chocs
Do you know if the battery is charged. i.e. does it show any signs of life if you power it on with just battery power? (CPU fan running?)


There are no signs of life in it at all no noise, no lights, nothing.
#5
ossie
Try it without the battery.....


yep tried it without battery but still nothing :?
#6
Try putting a multi meter on the end of the jack plug to make sure it's getting power thus ruling out a psu failiure.
You could always post on the [COLOR="Blue"]"Toshiba Forum" [/COLOR]for help.
If it's the jack socket on the mother board its about £3 for the part and £80+ labour.:cry:
#7
Russ66
Try putting a multi meter on the end of the jack plug to make sure it's getting power thus ruling out a psu failiure.
You could always post on the [COLOR="Blue"]"Toshiba Forum" [/COLOR]for help.
If it's the jack socket on the mother board its about £3 for the part and £80+ labour.:cry:


Thanks for your reply, I have posted on the toshiba forum, it took me a little while as the previous owner had also registered it and it would not let me post until I had registered it again :thumbsup:

Anyway I shall wait to see if there is any response.

As regards to the jack plug, I did follow some advice on how to check if it might be broken, basically you have to just wiggle the power lead gently to see wether the power lights come on and manipulate the cable just incase there is a break somewhere. Fiddled with it for a while but still no signs of life.

I will have to wait for my husband to get out of bed before I can check with the multi meter, would'nt have a clue what I am doing on that score:p

I will report back with any updates.
#8
It would appear that you're trying the right things. The meter would check there was continuous power at the tip.
Just a little tip about your wiggling, you need to do it slowly.:whistling:
IE, move it a bit and hold it as the light would not normally come on for 2 or 3 seconds after insertion anyway.:thumbsup:

LOL @ Still in bed @ 11am.:lazy:

Good luck

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!