Camera video playback... - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Camera video playback...

£0.00 @
Hi, I've just purchased the Panasonic Lumix TZ7. I've recorded a few videos and played them back on my laptop using the software provided. The problem is the motion clips are jumping and not flowin… Read More
Paws_Pup Avatar
7y, 2w agoPosted 7 years, 2 weeks ago
Hi,

I've just purchased the Panasonic Lumix TZ7. I've recorded a few videos and played them back on my laptop using the software provided. The problem is the motion clips are jumping and not flowing, does anyone know why this is happening?

I previously had the same problem with my Cybershot T90. When viewing the clips on the camera they play fine.

I'm using a pretty decent laptop so wouldnt think this was the problem.

Thanks for any help!
Tags:
Paws_Pup Avatar
7y, 2w agoPosted 7 years, 2 weeks ago
Options

All Comments

(7) Jump to unreadPost a comment
Comments/page:
1 Like #1
What laptop do you have?
does it have a dedicated gpu?
do you have updated graphic drivers?

have you tried using MPC classic, or VLC player?
#2
Sony VAIO VGN-CR21S
Mobile Intel(R) 965 Express Chipset Family (Not sure if this is correct answer)
I'll try update this driver anyway.

And havent tried any of those yet, which of the two do you recommend? Surely the software provided should allow me to view the recordings?
#3
I can view HD videos on youtube, not sure if this helps.
#4
Was playing around with the settings - sorted the problem, was only playing 2 frames, changed to 25.

Thanks!
#5
I play these on Windows with VLC fine, but that's all I've found that plays them perfectly. Anyone know what'll play them in MacOS?
#6
Forget about the software they give you with this, it's useless!

Remember you can change the file extension to .mpg if you wish.
#7
I had the same problem with my TZ7 and my previous PC. The machine's cpu wasn't capable enough. The videos are fine on my new PC.

This only applies if you record in HD format, not mpeg. Also, being able to watch HD youtube videos doesn't mean you can view .mkv (AVHCD) files smoothly.

On my old PC I used VLC (free) and tweaked the video playback - can't remember what it was, something like interlacing or skip frames.

Hope that helps - feel free to ask anythign else if you like.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!