can anyone access av forums? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

can anyone access av forums?

ALICOM007 Avatar
9y, 5m agoPosted 9 years, 5 months ago
there site seems to be down for quite a while is everyone else unable to acces there website?
ALICOM007 Avatar
9y, 5m agoPosted 9 years, 5 months ago
Options

All Comments

(26) Jump to unreadPost a comment
Comments/page:
1 Like #1
i jst been n there
posted a review on the philips tv on hot deals see if u can open it from there

heres the link on hot uk deals
1 Like #2
Seems fine to me hombre
#3
not comming up on my browsers. i have tried it on explorer and firefox they both say page cannot be displayed. can someone please tell me if i have a problem with internet options?
1 Like #4
seems ok to me just accessed it as i wrote
#5
weird its not comming up for me. can anyone help out?
1 Like #6
i couldnt get in earlier, got message saying they investigating why the forum was slow
#7
how come some people can get in but some cant this is getting annoying.
1 Like #8
Its working fine here.
#9
fine for me now
#10
Working for me now.. Try the new apple browser for windows..
Safari i think its called.
#11
kk thanks tomm will try that. i tried 3 browsers now and they all dont work.
ie7,firefox and ps3 browser. will try the apple browser now.
#12
Have you reset your cookies/cache?
#13
downloaded the apple browser but still doesnt work.
#14
Have you reset your cookies?
#15
i deleted them all. how do i find the option to reset cache files? i know how to do it on ie7 but ie7s layout is different can u help?

i like your avatar btw.
#16
Try this:
Start > Run > cmd.exe
ping avforums.com

What does it say? If should be something like this:


Pinging avforums.com [217.78.82.11] with 32 bytes of data:

Reply from 217.78.82.11: bytes=32 time=16ms TTL=59
Reply from 217.78.82.11: bytes=32 time=16ms TTL=59
Reply from 217.78.82.11: bytes=32 time=16ms TTL=59
Reply from 217.78.82.11: bytes=32 time=17ms TTL=59

Ping statistics for 217.78.82.11:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 16ms, Maximum = 17ms, Average = 16ms
#17
thanks money saving will try now.
#18
it keeps saying request timed out.
it sent 4 and lost 4 100% lost. what can i do about it?
#19
thats the only website which isnt working for me how come it works for everyone else?
1 Like #20
May need contact your isp looks like its on your end.

or try this start>run>cmd>tracert avforums.com

do any timeout?
#21
12.
13.
14.
15. and over all timed out but the ones before them did not.
1 Like #22
CAn you post the full tracert - might help to see where the problem is. Looks likes it a ISP routing problem - take a look at the forums for your ISP here (http://bbs.adslguide.org.uk/) to see if there any problems reported by other users.
#23
just got on. dont know how just tried it now and its now working. i didnt do anything to it apart from downloading java. (not sure if that has anything to do with it) so thanks everyone for the help rep for all.
#24
Have you be banned from Av-forums?, Your IP address banned?

Its strange thats the only site you can't connect to!
#25
^^ ignore above post!, I posted the above will reading something else, Hence the delay!
#26
lol ok but no im not banned.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!