can anyone help me with my mp3 player - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

can anyone help me with my mp3 player

Kellie + Paisley Avatar
8y, 4m agoPosted 8 years, 4 months ago
I'm having problems getting my laptop to register my mp3, normally it just comes up with a box and then installs the drivers etc, but its not doing anything any advise would be great thanks ... rep will be left 2
Kellie + Paisley Avatar
8y, 4m agoPosted 8 years, 4 months ago
Options

All Comments

(15) Jump to unreadPost a comment
Comments/page:
1 Like #1
would you be running vista by any chance? if so then search for the infcache.1 file and delete it. then try reinserting your mp3 player. the file gets corrupted in vista
1 Like #2
Sometimes the USB port does not respond. The only way around this is to reboot your computer. It usually works after that. This happens to me quite a lot. My Dell PC switches off the USB going to my modem if I switch on too many USB devices.
1 Like #3
Try using a different USB port. The one you are using may have a defect or perhaps there is too much cord between the plug and your motherboard, and there is a signal loss.
#4
wolf359
would you be running vista by any chance? if so then search for the infcache.1 file and delete it. then try reinserting your mp3 player. the file gets corrupted in vista


yep I'm running vista, but can't find infcache.1
#5
Predikuesi
Sometimes the USB port does not respond. The only way around this is to reboot your computer. It usually works after that. This happens to me quite a lot. My Dell PC switches off the USB going to my modem if I switch on too many USB devices.


I have restarted laptop and used other ports still nothing :roll:
1 Like #6
Can you get it to work on any other computer?
1 Like #9
[QUOTE=Kellie + Paisley]thanks will try that link
1 Like #10
You ttried other items in them ports?

]
You may need to go into your device manager and see if they are working properly.
#11
vengod
You ttried other items in them ports?

]
You may need to go into your device manager and see if they are working properly.

yep other things do work in the ports
#12
I will just take it to my mums and see how it goes from there thanks for all the help guys :)
1 Like #13
do you have the correct drivers for vista? I had this problem and found that i was tryign to use XP drivers for Vista.
#14
Sheep87
do you have the correct drivers for vista? I had this problem and found that i was tryign to use XP drivers for Vista.


the cd doesn't have any drivers, I just normally plug it and it works
1 Like #15
What mp3 player is it? Maybe get latest drivers off net and see if they work with Vista?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!