Can anyone help with a Windows Movie maker problem (Vista home premium)? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Can anyone help with a Windows Movie maker problem (Vista home premium)?

£0.00 @
Have just downloaded video from my new digi video recorder. i can play the files no problem in Windows media player. But when I import them into windows Movie maker there is no picture only sound. … Read More
Ellen23 Avatar
8y, 2m agoPosted 8 years, 2 months ago
Have just downloaded video from my new digi video recorder. i can play the files no problem in Windows media player. But when I import them into windows Movie maker there is no picture only sound. Reading about a bit I think its got something to do with codecs but there is so much on the internet to look at I am now lost. Can anyone help me in easy ways how to rid this problem. Any help please would be greatly appreciated.
Ellen23 Avatar
8y, 2m agoPosted 8 years, 2 months ago
Options

All Comments

(4) Jump to unreadPost a comment
Comments/page:
#1
You could download the k lite codec pack, that usually covers everything.

Just go for the standard pack, should be ok.
#2
Thanks for that when I try to download it just keep getting error cant get into download page for some reason
#3
Try here, click the link at the top right of the page (download latest version) If that doesn't work i'm unsure what to suggest, sorry.

Chips xx
#4
Thaks very much this has now worked.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!