can some help me please - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

can some help me please

gamesrus Avatar
8y, 1m agoPosted 8 years, 1 month ago
when i load pictures in to photbucket they load in fine but when i copy the kink to post on hotdeals its not pasting it any ideas????

any advice appreciasted thank you
Tags:
gamesrus Avatar
8y, 1m agoPosted 8 years, 1 month ago
Options

All Comments

(16) Jump to unreadPost a comment
Comments/page:
1 Like #1
sounds like a kink in the net
#2
im just getting s blank line how strange
1 Like #3
[COLOR=#000000]http://www.hotukdeals.com/forums/images/editor/insertimage.gif[/COLOR]
1 Like #4
Does it give a link to use for forums etc with the IMG tags.
It should look something like this:

[IMG]yourpicturelocation&name.jpeg[/IMG]

I use imageshack, it gives the links etc and it a lot handier to use.
#5
it does give me a link but it doesnt matter what i click it wont paste grrrrrrrrrrrr
#6
testing
#7
gamesrus
testing


see nothing ??
#8
Post the link of the image on here and we can test it for you.
[mod]#9
Paste the 3rd [IMG Code] line straight into your reply box, DON'T click http://www.hotukdeals.com/forums/images/editor/insertimage.gif as the 3rd line is already encoded as an image [IMG] ;-)

http://i334.photobucket.com/albums/m438/Sigma_Pics/PhotobucketIMGcode.jpg

If you're still having problems then something else is blocking link.
#10
i cant paste thats what im saying from any website
[mod]#11
gamesrus
i cant paste thats what im saying from any website


So if you right click +copy image over your avatar, & then try pasting it http://www.hotukdeals.com/forums/images/editor/insertimage.gif here, it won't even let you do that ? Do you get an error message or is it just blank ? Because then you're not highlighting & copying a URL it's done automatically, so if you can't do that either then there's definitely something up.

http://www.hotukdeals.com/forums/customavatars/avatar117110_2.gif
#12
nothing its just blank im copying it properly but it like jumps a indent when i come to paste and thats it
#13
gamesrus
Flame Thrower
#14
i got the writing then but no pic
[mod] 1 Like #15
gamesrus
nothing its just blank im copying it properly but it like jumps a indent when i come to paste and thats it


Ran out of ideas. Only other thing I can think of it try to do the same thing in a different browser switch to IE or Firefox etc depending on what you're using now in case an update has corrupted your browser. I'm really clutching at straws now though :thinking:

EDIT : You wouldn't happen to be running IE8 Beta ? because when i google the problem it's that browser that keeps getting mentioned. Seems very buggy. Just a thought.
#16
i think ive managed to get it to work dont know how but i think its working properly thanks for all your help .. have some rep.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!